Forum Jump :

Author Message


Posts: 20726
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#86617 Posted at 2010-07-23 15:18        
     
You can not update your ACE with the Six updater. Use the release for Armed Assault which you can download from our download section here:
http://www.armaholic.com/list.php?c=arma_files_modules

I am sure you are going to tell me thats the wrong ACE version. If so.......please post your question in the correct ACE topic. Thank you.