Forum Jump :

Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#94215 Posted at 2010-11-19 06:08        
     
Top of this page has "No addons required" but then at the
bottom of the page it says "Requires: German Civil Pack" found this out with
having errors ingame, then looked at the addon page again and noticed the mistake.

Link: http://www.armaholic.com/page.php?id=12664

Thank you

1st - Check The Rules! 2nd - Use The Search!





Tags: Errors, Spelling