Forum Jump :

Author Message


Posts: 14
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 32
In-game name:

 
#1 Posted at 2010-06-24 03:33        
     
Okay everyone...I am new to modding ArmA 2. However I am not new to modding. I mostly mod GTA IV. Anyways, I am trying to create a modfolder for the Steam version of ArmA2. I found the folder that all the Arma stuff is in. My problem is when I make my modfolder and then try to change the arma2.exe "target" box (right click then properties), w/ Windows 7 there is no target box!!! It just says the location and you cannot change it with -mod=@ModFolder....

Has anyone found a way around this? Or am I just being an ArmA noob?

Thanks in advance for the help



EDIT: *This is for regular ArmA II. Not OA. I guess I suck a navigating this site haha*

My Rig:
AMD Phenom II X4 3.0GHz Quad Core
GTX 470
6GB DDR2 1066
Asus Motherboard
500GB Sata II
320GB Sata II
650Watt PSU

Author Message

Big  

Armaholic icons master


Posts: 5559
Rank:


Level: Former Staff

Country: es
Location: Who knows
Occupation: Industrial Engineer
Age: 45
In-game name:

 
#2 Posted at 2010-06-24 05:17        
     
Hi and welcome to armaholic.

In the faq about using mods, there is a link to modfolders & steam:

http://www.armaholic.com/forums.php?m=posts&p=57105

Check it.


Advertisement


Author Message


Posts: 14
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 32
In-game name:

 
#3 Posted at 2010-06-24 06:09        
     
Yes I have seen this but it does not help. My issue is, I cannot edit the line where you add the -mod=@ModFolder. It is not an editable value with Windows 7...

My Rig:
AMD Phenom II X4 3.0GHz Quad Core
GTX 470
6GB DDR2 1066
Asus Motherboard
500GB Sata II
320GB Sata II
650Watt PSU

Author Message

Big  

Armaholic icons master


Posts: 5559
Rank:


Level: Former Staff

Country: es
Location: Who knows
Occupation: Industrial Engineer
Age: 45
In-game name:

 
#4 Posted at 2010-06-24 06:54        
     
Did u try this?
I have found that you do not have to mess with the steam shortcut itself. you can right click the game in you steam "my games" list and go to properties... there is a button in the properties window to "set launch options". upon clicking the launch options button it will open a blank text box and this is where you set the launch parameters such as "-nosplash" or "-mod=blah".