Forum Jump :

Author Message


Posts: 30
Rank:


Level: Member

Country: au
Location: Adelaide
Occupation:
Age:
In-game name: (AEF)SnR

 
#1 Posted at 2010-06-27 20:32        
     

Im trying to get a understanding of why this would happen, Corrupt file? or incorrect dir location ?

We have setup a server with the same files installed correctly no problems, the same files have been ftp,d for quicker d/l.
And on install the above happens.

This post was edited by Foxhound (2010-06-27 20:38, ago)


Author Message


Posts: 20730
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#2 Posted at 2010-06-27 21:58        
     
I think this is the second time I see this error come by on the forums and nobody knows. Did you try cancelling the install and starting over?


Advertisement


Author Message


Posts: 30
Rank:


Level: Member

Country: au
Location: Adelaide
Occupation:
Age:
In-game name: (AEF)SnR

 
#3 Posted at 2010-06-27 23:42        
     
It cancels itself out when that error pops up, and removes all seen Downloaded files.

Would be good if a Sprocket owner could post up exactly what and where all these files go before and after install

Cheers


Author Message

kju  



Posts: 147
Rank:


Level: Member

Country: 00
Location:
Occupation: kju
Age:
In-game name:

 
#4 Posted at 2010-06-28 03:38        
     
I'd assume your RAM or HDD is broken in some way.
The download itself uses checksums it seems to ensure the download data is correct.

Create checksums yourself and compare with someone else.
For example with HashTab.

This post was edited by kju (2010-06-28 05:44, ago)


Author Message


Posts: 30
Rank:


Level: Member

Country: au
Location: Adelaide
Occupation:
Age:
In-game name: (AEF)SnR

 
#5 Posted at 2010-06-28 04:08        
     
Thanks Kju

Im going to attempt to understand HERE


Author Message


Posts: 3
Rank:


Level: Member

Country: au
Location: Australia
Occupation: Watter
Age:
In-game name:

 
#6 Posted at 2010-06-29 21:33        
     
I too had the same error, but after tring to install the second time it was all good.


Author Message


Posts: 46
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#7 Posted at 2010-07-03 15:15        
     
i had the same on my system from sprocket.

hate to say but it was as simple as i had forgetten the setup3.bin file and was trying to install only with the others...

i know is silly but i got the exact error (for different file) when i tried to install the game and i didn't have all the files.