Forum Jump :

Author Message

Kryndon  

Cracked versions get you banned


Posts: 11
Rank:


Level: Hidden

Country: bg
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2010-07-02 08:37        
     
I'm still on the first mission. Whenever I die, the game tries to revert back to the closest saved moment but an error shows up saying that "I cannot play/edit this mission because it's dependent on downloadable content: "caweapons3". It's driving me mad and I can't just do it all over again every time...

Any help would be appreciated.

Kryndon


Author Message


Posts: 20729
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#2 Posted at 2010-07-02 10:49        
     
Is it possible that save file has been made prior to patching the game and you are now trying to resume it? Often patches make old saves incompatible.
Have you tried to save manually and revert back to those instead of the auto save points?


Advertisement


Author Message

Kryndon  

Cracked versions get you banned


Posts: 11
Rank:


Level: Hidden

Country: bg
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2010-07-02 11:18        
     
Well, I haven't patched anything since I've installed it. And I've tried to manually save and load that exact save but it's still the same.


Just saw that there was a patch 1.52. Downloading it right now. Will write back to say if it's fixed or not.


Author Message


Posts: 2
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#4 Posted at 2010-08-02 11:49        
     
I'm having the same problem. I've wiped arma2 off my drive and started fresh, but still every save (manual or auto) says I'm missing CAweapons3. This didn't start until after I patched to 1.5, but it didn't start happening immediately after patching either... :-/

Is CAweapons3 an actual component floating around out there in the addon community, or is it simply the name of one component with the wrong number on the end?


Author Message


Posts: 14
Rank:


Level: Member

Country: us
Location: REDLANDS, CA
Occupation: worker number.. 1377 something something
Age: 38
In-game name:

 
#5 Posted at 2010-10-15 20:44        
     
im getting a pop up telling me i cant run Extended_EventHandlers without CAwepons3 ... i cant figure it out. but then again im as nube as it gets....


Author Message

Dead3yez  

I am evil


Posts: 3113
Rank:


Level: Member

Country: en
Location: North Yorkshire
Occupation: dead3yez
Age: 31
In-game name: dead3yez

 
#6 Posted at 2010-10-19 18:10        
     
It's part of OA? If you're using ArmA 2 then use CBA_A2


Author Message


Posts: 151
Rank:


Level: Muted

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#7 Posted at 2010-10-19 18:12        
     
Do you have the latest patch?


Author Message


Posts: 14
Rank:


Level: Member

Country: us
Location: REDLANDS, CA
Occupation: worker number.. 1377 something something
Age: 38
In-game name:

 
#8 Posted at 2010-10-20 15:21        
     
yes i have the new patch. but im a total nube when it comes to pc gaming.. im eager to learn, and have made progress until now. .. after seeing how to properly install mods, i decided to erase any and all files that had any affiliation with arma2 or OA from my computer. . i installed.. downloaded my mods..then hit play. and now i get this window thats mocking me .. telling me that eventhandlers requires CAWepons3. and then i get the sight adjustment scriped wasnt found prompt. ..i tried the CBA_OA BUT THAT DIDNT WORK EITHER..

Added 4 minutes later:

so i just tried the to download the new patch again just to see if that was it.. then a prompt told me ARMA2 OA was not installed and/ or corrupt .


Author Message


Posts: 151
Rank:


Level: Muted

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#9 Posted at 2010-10-20 17:16        
     
Reinstall the game and then try it.


Author Message


Posts: 14
Rank:


Level: Member

Country: us
Location: REDLANDS, CA
Occupation: worker number.. 1377 something something
Age: 38
In-game name:

 
#10 Posted at 2010-10-21 19:36        
     
i have three times. i erased arma2 and arma2 oa.. deleted all downloads.. reinstalled arma2 then arma2 oa.. oa, patches arma2 to v 1.6.. i down load 1.7 a v 1.54 for oa. patch both and i should be good to go.. download event_(bullshit)Handlers and after i add that addon, upon starting the game, i get "event hanlers requires CAWeapons3". its killing me. i see all of these vids with the mods running fine, they're jaw dropping and my pc can handle it. i want these visuals on my screen and eventhandlers runs : FIREANDSMOKE, CEG, and a bunch more. can someone explain how to get all of the CA stuff.. example:CACharacters, CAWeapons, CAWeapons3, CAAir . i want to kill zombies with badass explosions and misty foggy smokey back/ foreground.. i want it to look eerie not cheesy . iv googled , armaholiced, im lost and my head hurts.

Added 3 minutes later:

wow.. that made no sence.. hold on there..

i have three times. i erased arma2 and arma2 oa.. deleted all downloads.. reinstalled arma2 then arma2 oa.. OA, patches arma2 to v 1.6.. i down load 1.7 and v 1.54 for oa.. i patch both and i should be good to go.. i download "event_(bullshit)Handlers" and after i add that addon, upon starting the game, i get "event hanlers requires CAWeapons3". its killing me. i see all of these vids with the mods running fine, they're jaw dropping and my pc can handle it. i want these visuals on my screen and eventhandlers runs : FIREANDSMOKE, CEG, and a bunch more. can someone explain how to get all of the CA stuff.. example:CACharacters, CAWeapons, CAWeapons3, CAAir . i want to kill zombies with badass explosions and misty foggy smokey back/ foreground.. i want it to look eerie not cheesy . iv googled , armaholiced, im lost and my head hurts.

thats a bit better