Forum Jump :

Author Message


Posts: 79
Rank:


Level: Member

Country: se
Location: Boden
Occupation: Truck Driver
Age: 31
In-game name:

 
#1 Posted at 2010-07-02 10:55        
     
So, since I got OA 2 days ago I have crashed three times, each time with an error message that said "Out of memory" and something else, I'll edit this post if I get the error again.

I never got this error in the original Arma 2, so anyone know what the cause is?

I'm running W7 64, on an i7, 4gb RAM and a GeForce GTS 240


Author Message


Posts: 154
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age: 51
In-game name: Tay-uk

 
#2 Posted at 2010-07-05 09:45        
     
# Mavericko : So, since I got OA 2 days ago I have crashed three times, each time with an error message that said "Out of memory" and something else, I'll edit this post if I get the error again.

I never got this error in the original Arma 2, so anyone know what the cause is?

I'm running W7 64, on an i7, 4gb RAM and a GeForce GTS 240

I too have had this error "out of memory (requested 39KB). footprint 511295328 KB. pages 16384KB." This has happened about 3 times since installing Operation Arrowhead, never seen the problem before, never had problems with ArmA or ArmA 2.

I am running W7 64 on and i7 6gb RAM and a GeForce 9800GT 512


Advertisement


Author Message


Posts: 20729
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#3 Posted at 2010-07-05 11:47        
     
I see similarities in your system :)

Which version of OA are you running? Did you try the beta patch?


Author Message


Posts: 154
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age: 51
In-game name: Tay-uk

 
#4 Posted at 2010-07-05 20:34        
     
I have the 1.52 patch installed, never tried the game without the patch so couldnt say if it was ok at 1.51, since my original post its happened again twice. I am playing the game using the combined operations method everytime, so am now going to try it standalone and see if that makes any difference.


Author Message


Posts: 7
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2010-07-05 21:46        
     
A friend of mine keeps having this problem when we play the campain online.Keeps blaming my machine lol
He's running it on w7 64 bit as well,6 gig of memory(hence blaming me with my lowly 3) and a top end card.


Author Message


Posts: 154
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age: 51
In-game name: Tay-uk

 
#6 Posted at 2010-07-06 20:57        
     
Sorry Foxhound I was being a Muppet, you mean this beta patch Beta Patch 71900

You click the green bar at the top.

Thanks


Author Message


Posts: 79
Rank:


Level: Member

Country: se
Location: Boden
Occupation: Truck Driver
Age: 31
In-game name:

 
#7 Posted at 2010-07-25 20:08        
     
Haven't played in a while, have no internet connection at home at the moment so only made a few MP maps and a bit of warfare but haven't seen the problem since I wrote this. Although did only play for an hour, mabye two tops after that.


Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location: NW Georgia
Occupation: retired
Age: 73
In-game name:

 
#8 Posted at 2010-07-26 00:58        
     
I am having the same problem. It worked fine for a few days. Now it crashes every time I try to play multiplayer and it tries to look for a server.


edit: Just reinstalled OA and the problem went away...

This post was edited by inf25th (2010-07-26 20:29, ago)


Author Message


Posts: 10
Rank:


Level: Member

Country: us
Location: So.Cal
Occupation: Rigger
Age:
In-game name: xx-LSD-xx

 
#9 Posted at 2010-07-31 17:06        
     
My system is similar also and I was getting the memory error.

Try setting your video memory to very high. Had mine set to default before. Since changing my setting I've had no more crashes.

P.S. I don't run beta versions of anything they're BETA. (unstable).

In life you never regret the things you did it's what you didn't do.

Author Message


Posts: 268
Rank:


Level: Member

Country: us
Location: Maryland (U.S)
Occupation: Loving Anime
Age: 26
In-game name: Haystack15

 
#10 Posted at 2010-08-02 06:18        
     
# xx-LSD-xx : My system is similar also and I was getting the memory error.

Try setting your video memory to very high. Had mine set to default before. Since changing my setting I've had no more crashes.

Be careful, Both Vista and Win7 will crash completely when it comes to video memory. Sometimes it can help to Run in "Classic" mode or Disable the Aero feature.

Can you list your background processes that you have running?

---Official Pot Pie Lover---

A Lady Should Act More Elegant

I Do Not Replay To Internet Trolls


Author Message


Posts: 685
Rank:


Level: Member

Country: nl
Location: Amsterdam
Occupation: IT nerd
Age: 43
In-game name: -=XTRA=-Larsiano

 
#11 Posted at 2010-08-02 10:00        
     
three simple thing you can try that never hurt: 1. Reset the page file to system managed size 2 Install DirX latest version 3. Reinstall the chipset drivers for the motherboard 4. Reset the BIOS 5. Reset all game settings by making a new player profile or: changing all ingame to low then exit it and go back in and change them again


Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#12 Posted at 2014-10-11 18:35        
     
I have a similar problem. when I try to start my Arma 2 Operation Arrowhead it goes straight to a black screen and gives the Out of memory error.