Forum Jump :

Author Message


Posts: 10
Rank:


Level: Member

Country: nl
Location:
Occupation:
Age:
In-game name:

 
#16 Posted at 2010-11-12 18:45        
     
ok mate what i did was download the zip file

i just made a file in my root directory called @gcam and putted everything in it, then i placed the gcam.pbo into the addon folder of arma 2 arrowhead ( expensions )
and i placed the files in to the mission map.
when i play the game i can play the demo tutorial
, but when i,m try to use it in editor it crashes when i hit the action screen and press gcam :(

i hope you can explain me how to install it from the beginning step by step

thank you for your help appriciate it !

Kind regards
Menno


Author Message


Posts: 10
Rank:


Level: Member

Country: nl
Location:
Occupation:
Age:
In-game name:

 
#17 Posted at 2010-11-17 08:23        
     
when is the reply coming :( i,m waiting desperatly for it


Advertisement


Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#18 Posted at 2010-11-17 15:31        
     
# mijnden : when is the reply coming :( i,m waiting desperatly for it

Ok, first .. you need to put the @gcam addon folder like this: C:\Program Files\Bohemia Interactive\ArmA 2\Addons (or make
your own addon folder for example: @gcam and then inside that another folder called "addons" with the .pbo's inside!

You need to put the mission folder in to your my documents > ArmA 2 other profiles > Missions > YourName >

From the demo mission you can learn alot, you know?

1st - Check The Rules! 2nd - Use The Search!

Author Message


Posts: 10
Rank:


Level: Member

Country: nl
Location:
Occupation:
Age:
In-game name:

 
#19 Posted at 2010-11-20 08:42        
     
Goodmorning all.....

UMMHHHHHN BAD i mean !

It is still not working when i open the demo mission i first can choose an script version or addon version i can play the mission but i only see a takistani civilian standing in the middle of nowhere and i cant do anything ........... just stuck

also in the editor i cant load anything when i go @ main menu editor load takistan and try to load a mission it dousnt work...
when i start the editor with just some infantry on a airfield i have in my action menu the option gcam when i click it my game crashes and says bla bla bla .hhp not found .......

I hope i can get a quik response because this is starting to get iritating me.....

THANKS !!!!

Mnno


Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#20 Posted at 2010-11-20 09:20        
     
Man, just press "H" when you load the mission and you only see a takistani civilian in the middle
of nowhere, that is the demo! pressing H will give you all the options! its working perfect for me.

A quick headsup too, by pressing M on the keyboard, and then click another unit on the map... the
camera will then go to that unit! ... its working great!

1st - Check The Rules! 2nd - Use The Search!