Forum Jump :

Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#1 Posted at 2010-12-02 10:15        
     
Ok, Im not sure why im getting this error, it doesnt stop anything from working, though its
annoying as its always coming up on screen! now from the looks of it, its something about
the new "PMC" dlc ..

I havent got PMC dlc .. and im not using anything which requires the PMC dlc either.
[I could also be wrong about this being a PMC problem, but im pretty sure im right]

So, is anyone else having this same problem or read anything of the same thing anywhere?
Id like to know whats causing it.

Error:

Script ca\modules_pmc\functions\Campaign\fn_initidentity.sqf not found

Also this never happened before I installed the latest patch.

1st - Check The Rules! 2nd - Use The Search!

Author Message


Posts: 20732
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#2 Posted at 2010-12-02 10:57        
     
Update CBA:
http://www.armaholic.com/page.php?id=12777#c22178


Advertisement


Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#3 Posted at 2010-12-02 12:07        
     
# Foxhound : Update CBA:
http://www.armaholic.com/page.php?id=12777#c22178

Em,.. thats strange... im using 0.7.0 the lates update of CBA.
Ive got ArmA2 and ArmAOA in the same folder! .. when I downloaded the latest
update of ACE2 with the 3 @CBA / @CBA_A2 / @CBA_OA .. I used ONLY @CBA
so now im asking if that is right, I had thought that using the "@CBA_A2" was only
if I had ArmA2, and the same is if I only had ArmAOA to use "@CBA_OA" but*.... using
the @CBA was for them both together ...

Please tell me im wrong, if so .. how to put it right?

Thanks.

1st - Check The Rules! 2nd - Use The Search!

Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2125
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 31
In-game name: VIPER [RR]

 
#4 Posted at 2010-12-02 15:50        
     
Your right you only need @CBA for Combined Ops, but that error you mention looks like its for the PMC campaign which you havent got as you havent purchased it, very strange indeed, best advice is to try what fox says and see if the problem persists, does this also happen when you play the game in vanilla.

p.s. I'll send the ACE Keys to you tonight, been to busy this week so far


Author Message


Posts: 20732
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#5 Posted at 2010-12-02 16:31        
     
The 1.56 patch introduced a prob with the 0.7.0 version of CBA, sickboy released a fixed version for that. Download the archive I linked you to, replace the CBA folder with that one and I think (and hope) your issue will be fixed.
We arent mirroring/announcing it since we are waiting for the official release of the fixed version.


PS
PMC lite does also contain the campaign, there is a whole fuss about it ;-)


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2125
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 31
In-game name: VIPER [RR]

 
#6 Posted at 2010-12-02 16:43        
     
# Foxhound : PMC lite does also contain the campaign, there is a whole fuss about it ;-)

LoL, really? what were they thinking, there going to lose a LOT of money for that hiccup!!


Author Message


Posts: 20732
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#7 Posted at 2010-12-02 18:19        
     
Its a Lite version of the campaign as well, blurry I believe. No idea, havent tried it yet myself.


Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#8 Posted at 2010-12-02 23:24        
     
Hey fox, sorry to be a pain... this link: http://www.multiupload.com/3N5APG1G4O isnt working for me!
Also that bis forums link says there is a 0.7.1 hotfix on the server, ive looked all over and not found it.

And im guessing too there will be an official update of CBA soon anyways to fix these problems.

You think I should just wait for an official update or could you post me another DL please?

Sorry for the trouble and thanks again mate.

1st - Check The Rules! 2nd - Use The Search!

Author Message


Posts: 20732
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#9 Posted at 2010-12-03 08:09        
     
Uploaded it to my PFS: cba_0.7-hotfix-oa_1.56_2_4.7z

The server he means is probably the Six Updater server.


Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#10 Posted at 2010-12-03 08:34        
     
Thank mate, that did the trick ... *OK*

1st - Check The Rules! 2nd - Use The Search!