Forum Jump :

Author Message


Posts: 23

Level: Member

Country: ca
In-game name: khaki

#1 Posted at 2011-01-23 14:01        
If you look at the screenshots, you'll see what I mean by the title. It's happened before lots of times, and I just fiddled around with my resolution and it fixed itself and went back to the sharp, better looking quality. But I can't get this to go away this time. I've tried running vanilla, windowed, change all my video settings completely..but it still doesn't go back.

Any help would be greatly appreciated :)

Author Message


call me evil

Posts: 1971

Country: de
Occupation: CWR III Project Leader
Age: 105
In-game name:

#2 Posted at 2011-01-23 16:53        
Seems that for some reason your settings are reset every time.

If you use a LCD display, make sure you set the interface resolution the same as the native screen resolution. When you made all settings and got a sharp picture locate the ArmA2OA.cfg (normally in \documents\<username>\ArmA2 OA) and set it to read only so the game can't change it anymore.