Forum Jump :

Author Message


Posts: 12
Rank:


Level: Member

Country: us
Location: The Pacific Northwest
Occupation: Student
Age: 29
In-game name:

 
#1 Posted at 2011-03-07 09:52        
     
I just updated OA to 1.57 and now I can't run it standalone or in combined ops but Arma 2 1.08 still runs fine. when I start it I get a message "No Entry 'bin\config.bin/cfgInGameUI/MPTable.shadow'" before the game starts then it trys to start and instantly crashes with a message saying error compiling pixel shader PSSpecularAlpha:0
My system specs are: Intel Core 2 Duo 6400 @ 2.3GHz (2 CPUs), I have 6 gbs of RAM and a Radeon x1950 Pro 512mb graphics card running on Vista Ultimate 64bit and its a custom rig.


Author Message

B~M  



Posts: 130
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#2 Posted at 2011-03-07 11:20        
     
maybe try reinstall patch from different source....maybe yours is corrupted . if not just reinstall game using a clean disc.


Advertisement


Author Message


Posts: 685
Rank:


Level: Member

Country: nl
Location: Amsterdam
Occupation: IT nerd
Age: 43
In-game name: -=XTRA=-Larsiano

 
#3 Posted at 2011-03-07 12:44        
     
Or just delete/ move your profile folder from docs & settings and try again might help (it will auto create new profile with standard settings)


Author Message


Posts: 12
Rank:


Level: Member

Country: us
Location: The Pacific Northwest
Occupation: Student
Age: 29
In-game name:

 
#4 Posted at 2011-03-07 22:00        
     
Allright I tryed reinstalling the patch but it still didn't works so I broke down and installed the beta patch and now its working again


Author Message


Posts: 745
Rank:


Level: Member

Country: us
Location: Somewhere Out There
Occupation:
Age:
In-game name: NoQuarter

 
#5 Posted at 2011-03-07 22:17        
     
ARMA2OA_Patch_1_57_readme.txt:
Please note that it is not possible to rollback to a previous version after the installation of this patch, only a full reinstall of the game is possible, if you want to keep your previous version you may want to backup the entire game installation folder before applying this patch.
Just a heads up, should you want to go back to v1.57 Stable.
Sounds like something went south during the D/L of that .zip.


Author Message


Posts: 12
Rank:


Level: Member

Country: us
Location: The Pacific Northwest
Occupation: Student
Age: 29
In-game name:

 
#6 Posted at 2011-03-08 00:52        
     
Thanks NoQuarter but so far the beta is running fine