Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2011-07-19 09:39        
     
Hi guys i cant find any other posts of the same problem so sorry if i have double posted. I have a problem with my multiplayer as i used to play and use it fine ,it now seems to freeze the game and show nothing in the list other then *Host game*. This happend after i was kicked from a CL server ,you know the whole cop thing yeah i peed someone off busting them with drugs ect ect and they kicked me. That didnt bother me as i know everyone gets frustrated on that RPG from time to time ,the problem is nothing shows up on the server list and freezes the game. I cant get out of it other then ctrl+alt+del ,sometimes that wont even work :(. Also tryed to use another profile ,nope it wont work. If anyone knows what is going on or can help thanks it will be much appreciated.


Author Message

Warts  



Posts: 14
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#2 Posted at 2011-07-19 17:02        
     
# Dopium : Hi guys i cant find any other posts of the same problem so sorry if i have double posted. I have a problem with my multiplayer as i used to play and use it fine ,it now seems to freeze the game and show nothing in the list other then *Host game*. This happend after i was kicked from a CL server ,you know the whole cop thing yeah i peed someone off busting them with drugs ect ect and they kicked me. That didnt bother me as i know everyone gets frustrated on that RPG from time to time ,the problem is nothing shows up on the server list and freezes the game. I cant get out of it other then ctrl+alt+del ,sometimes that wont even work :(. Also tryed to use another profile ,nope it wont work. If anyone knows what is going on or can help thanks it will be much appreciated.


I have had Arma 2 for about a year. I have had to re-install it 3 times due to corruption issues.
I would suggest re-install


Advertisement


Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2011-08-11 02:07        
     
okay so whenever i select any game in the multiplayer thing i get something along the lines of rejected server connection or something, and on the far left all of the games have a red "X" next to them. even if the ping is like 250+

either i get rejected or they say password.


Author Message


Posts: 85
Rank:


Level: Member

Country: ca
Location: Calgary, AB
Occupation:
Age: 24
In-game name: CTF_Arora

 
#4 Posted at 2011-08-11 02:45        
     
#1 --- Update your gamr., if it is not either 1.10, or 1.59, it will have an error saying bad server version, or rejected server version.
#2 --- high ping is actualy bad
#3 --- make shure all your files are in proper working order, usualy done by reinstall or update.
#4 --- if all else failes, pm me, or add me on steam, and ill see about helping you fix your problems

too much free time atm, so it doesnt bug me