Forum Jump :

Author Message


Posts: 25
Rank:


Level: Member

Country: nz
Location: Christchurch, New Zealand
Occupation:
Age:
In-game name: madiba127

 
#1 Posted at 2011-07-20 04:27        
     
Already Posted in ACE2 Topic but i am unsure if its an ACE issue so i will also post here
Link to my post http://www.armaholic.com/forums.php?m=posts&id=107928

Ok so when i am playing the ACE warfare games, LAN as i don't play multiplayer it starts off fine the after about 2 minutes the construction and menus lag, was playing before with thandiflight who had no problems and has the exact same addons as me

by lag i mean they take for ever to load up, say i want to buy some troops, i have to wait like 5 minutes for it to load up and buy the troops, the same with construction it takes for ever to load, and like 100 clicks to place anything.

This also happens in spawning, i die and it should take 30 seconds to re-spawn but the box doesn't show up or it take forever to countdown

As i said thandiflight has the exact same addons as me and for him everything is fine, and please don't suggest letting the AI build it, the always seem to destroy the HQ in about 5 minutes of playtime

sorry for my long confusing post, but i would love to have this fixed as it is VERY VERY anoying haveing to wait like 5 minutes to respawn when the delay is 10

If need be i can make a video of my problem *THUMBS UP*

Oh and here are all My Mods 4GB Worth [Steam Game]
@CBA;@3LB;@ACE;@ACEX;@ACEX_RU;@ACEX_SM;@ACEX_USNavy;@AFR;@ASC;@ASR;@BB;
@CWIS;@CYBP;@duala;@ExA;@fallujah1;@GDT;@GL4;@GLT;@HELO;@JDG;@LAV;@LAW;@NGT;
@NIM;@Ovaron1.3;@PLR;@POOK;@PXS;@RAF;@RUN;@SAS;@SNR;@TU;@UN;@USEC;@WR;@ZEU

===Madiba127===

http://madiba127.proboards.com

Author Message


Posts: 20732
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#2 Posted at 2011-07-20 07:42        
     
Crossposting is not allowed, I delete your other post.

First, disable all other addons except ACE cause I think you have conflicting addons active.
If the issue is gone your happy and know the reason, than to find the non-ACE addon causing it you activate the other ones one by one till the problem starts again.

If the problem is still there try default warfare missions (not needing ACE or any other addons) and see if the problem is gone now.


Advertisement


Author Message


Posts: 25
Rank:


Level: Member

Country: nz
Location: Christchurch, New Zealand
Occupation:
Age:
In-game name: madiba127

 
#3 Posted at 2011-07-21 08:55        
     
Ok after playing a few games i have worked out if I'm host it lags but if I'm not it doesn't,
My mods are not conflicting and i have had un-lagged games when only i play it but then it can also lag

thandiflight also has had this when he hosted our last game, this is all via LAN, he has the disk version where as i have steam

fox, i have done everything you suggested, i tested the default warfare missions and no problems at all but ace = Lag

Update:
Everything seems to work fine as long as thandiflight is not connected to my game, and as soon as he does my menus lag out

This post was edited by madiba127 (2011-07-22 08:25, ago)

===Madiba127===

http://madiba127.proboards.com

Author Message


Posts: 5
Rank:


Level: Member

Country: mt
Location: St. Julians
Occupation: Student
Age: 28
In-game name: Andrea

 
#4 Posted at 2011-07-24 05:03        
     
I would just simply try re-install the game and try again


Author Message


Posts: 25
Rank:


Level: Member

Country: nz
Location: Christchurch, New Zealand
Occupation:
Age:
In-game name: madiba127

 
#5 Posted at 2011-07-25 11:15        
     
i would but with it being a steam game i really don't want to do that unless i have to (game crashes every time i play etc) but its fine and warfare is not that important, i found a thing called mission command center and that seems more fun for us as we can just create random battles, just got to work it out

===Madiba127===

http://madiba127.proboards.com