Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2011-07-25 21:58        
     
Hey guys,
I just bought the ArmA X pack from Steam and I was really excited to play it. I start playing first I go through the ArmA 2 training just to refresh myself (because I have played the demo) and as I'm turning to go to the firing range, it freezes and goes to desktop with "ArmA 2 has stopped working". I think, "OK this must just be a fluke" so this time instead I run OA, it crashes as well with the same error. I look up the problem on the web and I found one site that said there were problems with ArmA 2/ArmA 2 OA with USB headsets. I was using a USB headset. So I think OK there must be a problem with my USB headset. I unplug my headset, fire up the game again, I play for about 10-15 minutes and it works for that time. I have to get off, so I turn off my computer. I come back later turn my computer back on, and fire up the game. I play for about 5 minutes (with no USB headset mind you) and it CTDs. This is what my .rtp file says from the last time it crashed.

=====================================================================
== c:\program files (x86)\steam\steamapps\common\arma 2 operation arrowhead\ArmA2OA.exe
== "c:\program files (x86)\steam\steamapps\common\arma 2 operation arrowhead\ArmA2OA.exe" "-mod=c:\program files (x86)\steam\steamapps\common\arma 2;EXPANSION;ca"
=====================================================================
Exe timestamp: 2011/07/24 11:53:13
Current time: 2011/07/24 13:27:25

Version 1.59.79384
Item str_disp_server_control listed twice
Warning: looped for animation: ca\wheeled\data\anim\uaz_cargo01_v0.rtm differs (looped now 0)! MoveName: kia_uaz_cargo02
Warning: looped for animation: ca\wheeled\data\anim\uaz_cargo01_v0.rtm differs (looped now 1)! MoveName: uaz_cargo02
File ca\missions2_pmc\scenarios\SPP02.ProvingGrounds_PMC\description.ext, line 26: '/Weapons/M249_TWS_EP1.count': Missing ';' prior '}'
SetFace error: class CfgFaces.CooperHead.Face04 not found
Error: Error during SetFace - class CfgFaces.CooperHead.Face04 not found
Duplicate weapon ItemMap detected for FR_Cooper
Duplicate weapon ItemWatch detected for FR_Cooper
Duplicate weapon ItemRadio detected for FR_Cooper
Duplicate weapon ItemRadio detected for FR_Miles
Duplicate weapon ItemRadio detected for FR_Sykes
Duplicate weapon ItemRadio detected for FR_Commander
Duplicate weapon ItemRadio detected for FR_OHara
Warning: Road selection asf3 has wrong name format
Warning: Road selection mud has wrong name format
Creating debriefing
SetFace error: class CfgFaces.CooperHead.Face04 not found
Error: Error during SetFace - class CfgFaces.CooperHead.Face04 not found
Duplicate weapon ItemMap detected for FR_Cooper
Duplicate weapon ItemWatch detected for FR_Cooper
Duplicate weapon ItemRadio detected for FR_Cooper
Duplicate weapon ItemRadio detected for FR_Miles
Duplicate weapon ItemRadio detected for FR_Sykes
Duplicate weapon ItemRadio detected for FR_Commander
Duplicate weapon ItemRadio detected for FR_OHara
=======================================================

My system specs:
Intel 2500K processor
ATI Radeon HD 6870 GPU
8 gigs of RAM
and yes all of my drivers are installed *THUMBS UP*

So all in all I really want to play this fantastic game, but I have no idea how to solve this issue, so I'm hoping that someone can decode what the problem is in the .rtp file, and tell me how to fix this issue. *HELP* *HELP* *HELP*

Thanks!
T.O.R.C.H. (The Only Real Combustible Human)

Added 26 minutes later:

Here is the rest of .rtp found some useful info on the bottom I got rid of my addons though
Exception code: C0000005 ACCESS_VIOLATION at 009363E7
graphics: D3D9, Device: AMD Radeon HD 6800 Series, Driver:aticfx32.dll 8.17.10.1083
resolution: 1680x945x32
Mods: expansion;baf;pmc;c:\program files (x86)\steam\steamapps\common\arma 2;EXPANSION;ca
Distribution: 1491
Version 1.59.79384
Fault address: 009363E7 01:005353E7 c:\program files (x86)\steam\steamapps\common\arma 2 operation arrowhead\ArmA2OA.exe
file: T01_Basic_Training
world: utes
Prev. code bytes: EB 20 83 FE 01 8B 55 08 8B 0A 8B C1 7E 06 4E 4E
Fault code bytes: 8B 00 75 FB 8B 75 10 89 0E 8B 4D 14 89 01 8B 08

Registers:
EAX:00000000 EBX:00000015
ECX:20AB0500 EDX:00291A8C
ESI:00000003 EDI:00000015
CS:EIP:0023:009363E7
SS:ESP:002B:0B09EE44 EBP:0B09EE48
DS:002B ES:002B FS:0053 GS:002B
Flags:00010206
=======================================================
note: Minidump has been generated into the file C:\Users\Root\AppData\Local\ArmA 2 OA\ArmA2OA.mdmp

Added 23 hours 26 minutes later:

Is there no one that can help me? I still have this problem... Please help!!!

This post was edited by SgtTORCH (2011-07-26 21:51, ago)