Forum Jump :

Author Message


Posts: 13
Rank:


Level: Member

Country: nz
Location: Upper Hutt, Wellington, New Zealand
Occupation: Gamer
Age: 27
In-game name: RenaissanceHeavy

 
#1 Posted at 2011-07-26 13:35        
     
Hello, I have recently purchased ArmA II and all of its expansions (Operation Arrowhead and Reinforcements). After installing the base game and Arrowhead, I installed Reinforcements, I chose the option install PMC and BAF Only. After installing I tried to play the game, it said that "Addon CAAir_PMC_KA137 Requires Version 1.54 of application". I clicked Ok, and the game ran OK, but when I went to the armory, there were NO PMC or BAF items, and no new campaigns or anything. I have version 1.9 of ArmA II. Please help!

"Whats wrong with him?"
"He's deaf, my fault."
"For **** sakes."

Author Message

Pirin  



Posts: 1547
Rank:


Level: Member

Country: us
Location: Atlanta, GA
Occupation: IT
Age: 47
In-game name: kylania

 
#2 Posted at 2011-07-26 17:11        
     
Make sure you enable the DLC via the Expansions menu in game.


Advertisement


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2125
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 31
In-game name: VIPER [RR]

 
#3 Posted at 2011-07-26 17:20        
     
# RenaissanceHeavy : Hello, I have recently purchased ArmA II and all of its expansions (Operation Arrowhead and Reinforcements). After installing the base game and Arrowhead, I installed Reinforcements, I chose the option install PMC and BAF Only. After installing I tried to play the game, it said that "Addon CAAir_PMC_KA137 Requires Version 1.54 of application". I clicked Ok, and the game ran OK, but when I went to the armory, there were NO PMC or BAF items, and no new campaigns or anything. I have version 1.9 of ArmA II. Please help!

Sounds like you've installed them as a standalone as oppose to installing them onto the main directory.... also you need to update OA to 1.59 sounds like you might have 1.52, there's also been an update for Arma 2 = 1.10 update and it should solve your issue, a quicker way of seeing if you have installed the reinforcements to the CO directory is to see if you have a BAF & PMC folder inside of it, if not then you need to uninstall it and reinstall it to the CO directory.


Author Message


Posts: 13
Rank:


Level: Member

Country: nz
Location: Upper Hutt, Wellington, New Zealand
Occupation: Gamer
Age: 27
In-game name: RenaissanceHeavy

 
#4 Posted at 2011-07-26 20:35        
     
I have installed it to the main directory and have enabled it. Am trying the update theory now, thanks for the help.

Added 1 hour 15 minutes later:

OK! It works! Thank you very, very, VERY much for the assistance.

This post was edited by RenaissanceHeavy (2011-07-26 21:50, ago)

"Whats wrong with him?"
"He's deaf, my fault."
"For **** sakes."

Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2125
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 31
In-game name: VIPER [RR]

 
#5 Posted at 2011-07-26 22:08        
     
No problem :-)