Forum Jump :

Author Message


Posts: 50
Rank:


Level: Member

Country: ro
Location:
Occupation:
Age:
In-game name: Alifie

 
#1 Posted at 2011-08-01 21:50        
     
hi
i downloaded daveygary1979' rangers, USMC, ACE and some other mods;installed them using a modfolder then updated some of them with Six Updater
and if i go into editor and i try play as a ranger,or USMC the game crashes.
but if i disable the addon them works fine.
also when i pick a us army rifleman and put a marine near me then start the game it says connot load ca\soldier.p3d.
any sugestions?

* i have operation arrowhead

This post was edited by alifie90 (2011-08-01 22:10, ago)


Author Message


Posts: 74
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#2 Posted at 2011-08-01 22:23        
     
i think usmc is arma2 only /combined operatios... but not sure....


Advertisement


Author Message


Posts: 50
Rank:


Level: Member

Country: ro
Location:
Occupation:
Age:
In-game name: Alifie

 
#3 Posted at 2011-08-02 07:02        
     
what about the rangers?
i downloaded them from the operation arrowhead section.


Author Message


Posts: 20732
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#4 Posted at 2011-08-02 07:09        
     
When downloading addons check the Requirements field of the downloadpage, or read the provided info on said downloadpage. You obviously didnt do that and also did you not read the readme?


Author Message


Posts: 50
Rank:


Level: Member

Country: ro
Location:
Occupation:
Age:
In-game name: Alifie

 
#5 Posted at 2011-08-02 07:33        
     
i did read the requirements field and the readme and all but i thought if it said operation arrowhead it will work on oa alone...
anyway thanks for the help.


Author Message


Posts: 20732
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#6 Posted at 2011-08-02 07:38        
     
daveygary1979' rangers are listed under OA since they require OA, but they also require Arma 2. Thats what it says on the downloadpage. If thats stated ignoring it requires Arma 2 (cause you only have OA) will/might cause issues.
In fact, when an addon is added under the OA download section and it requires Arma 2 it is meant for Combined Operations installations (Arma 2 + Arma 2: Operation Arrowhead).


Author Message


Posts: 50
Rank:


Level: Member

Country: ro
Location:
Occupation:
Age:
In-game name: Alifie

 
#7 Posted at 2011-08-04 17:19        
     
hi,
im back with a porblem.
i downloaded alpine for OA and i installed it with a modfolder,but it doesn't appear in editor.
help?


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2125
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 31
In-game name: VIPER [RR]

 
#8 Posted at 2011-08-04 17:58        
     
You dont install alpinestars with a modfolder, its an application, just add it to your desktop and run it.... if its your original question you are speaking of then fox's above reply is your answer.

Edit:
Sorry I took alpine as alpinestars when I first read it. Alpine is the required files for Aoraki/Mount Cook Island add that to your alpine modfolder and you will see it in the editor.


Author Message


Posts: 50
Rank:


Level: Member

Country: ro
Location:
Occupation:
Age:
In-game name: Alifie

 
#9 Posted at 2011-08-04 18:11        
     
thanks again