Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2011-08-07 00:12        
     
when i try to open the Rangers Addon it allways starts the game so i cant extract the inportant stuff and it wont work and im new to the arma game please help


Author Message

Pirin  



Posts: 1547
Rank:


Level: Member

Country: us
Location: Atlanta, GA
Occupation: IT
Age: 47
In-game name: kylania

 
#2 Posted at 2011-08-07 00:29        
     
Got a link to exactly which "Rangers Addon" you're talking about?


Advertisement


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2125
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 31
In-game name: VIPER [RR]

 
#3 Posted at 2011-08-07 00:31        
     
These rangers? you need to make a modfolder with it containing the rangers pbo, rather then double clicking on it, which starts the game. ;)


Author Message


Posts: 3
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#4 Posted at 2011-08-07 00:59        
     
its the rangers on the first page of the OA units addons


Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2125
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 31
In-game name: VIPER [RR]

 
#5 Posted at 2011-08-07 01:03        
     
These? really it would help if you link the units.
You may want to check out the FAQ on how to install and launch addons, it was made for this very reason. :-)


Author Message


Posts: 3
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#6 Posted at 2011-08-07 01:11        
     
i will check it out the FAQ thanks for the help