Forum Jump :

Author Message


Posts: 8
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2011-08-11 04:54        
     
So 2 days ago I downloaded Invasion 1944 and all of the requirements for Arma 2.
before I did this Arma would play perfect, everything was good.
When I tried to play 1944 it would freeze constantly, so I tried disabling the addons, and it still froze. I ended up uninstalling Arma, and reinstalling it and it STILL freezes. Any advice?
Help is appreciatted and NEEDED.


Author Message


Posts: 85
Rank:


Level: Member

Country: ca
Location: Calgary, AB
Occupation:
Age: 24
In-game name: CTF_Arora

 
#2 Posted at 2011-08-11 06:05        
     
did you get the i44 mod in an .exe package?


Advertisement


Author Message


Posts: 8
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2011-08-11 06:11        
     
I'm not quite sure. I got this one: http://www.armaholic.com/page.php?id=12465&highlight=INVASION+1944 with the full executable installer


Author Message


Posts: 85
Rank:


Level: Member

Country: ca
Location: Calgary, AB
Occupation:
Age: 24
In-game name: CTF_Arora

 
#4 Posted at 2011-08-11 07:32        
     
ok, so this package comes with an uninstall correct?
try the uninstall, then uninstall arma2 CO, go to your documents, and copy all your missions from your account, then deleat the ArmA, ArmA2 and Arma2 other profiles folders

-deleat the game directory too, as it masy also have a few errors

-this will compleatly reset everything in game

reinstall arma 2 CO, and then see if it works
if not, then install it to a different location, using that process.
if it still doesnt work, i may have to search elsewhere for possible problems. you might want to run in administrator, or in windowd, or both.

if you have steam ver-Verify game integrity before starting it. [i keep these instructions just in case]


Author Message


Posts: 8
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2011-08-12 03:09        
     
Well I already deleted all the Arma files. OA and regular. Then after that didnt work I uninstalled the games and reinstalled them and it is still doing it, so i am thinking about restoring my whole computer..


Author Message


Posts: 20731
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#6 Posted at 2011-08-12 08:22        
     
Did you manually remove the complete folders of the game or did you use an uninstaller?
If you did not manually remove the entire folder thats where your problem could be since the files would not be removed by the default game uninstaller.


Author Message


Posts: 8
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#7 Posted at 2011-08-12 16:45        
     
I manually removed them. I just used the uninstaller. it said some files in the directory were not deleted. Is this still ok?

Added 45 seconds later:

Also, I have Arma 2 and Arma OA through steam, not the actual disc, if that makes any difference.


Author Message


Posts: 85
Rank:


Level: Member

Country: ca
Location: Calgary, AB
Occupation:
Age: 24
In-game name: CTF_Arora

 
#8 Posted at 2011-08-12 18:28        
     
that kinda does.

thing about steam, you can just verify game integrety, and run in administrator too. had the same problem with arma gold edition, and i did both of those, ind at that exact moment, it stopped crashing

if that doesnt work, pleas advise when you re install, both the game directory, and the files in your documents must be dealeated at the same time, and then recycle bin emptied.

because one of the files may have corrupted data, and we are not shure wich,you want to do a compleat removal of anythingthat may cause the problem.

you may loose your profile data, but that thing doesnt have saved ranks or whatever so i dont think it realy matters


Author Message


Posts: 8
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#9 Posted at 2011-08-13 00:45        
     
Ok. So I uninstalled Arma from steam. Then I looked to see if there were any files left in my computer and the steam apps folder, etc and there isnt. Then I emptied teh recycle bin. Now I am reinstalling Arma


Author Message


Posts: 85
Rank:


Level: Member

Country: ca
Location: Calgary, AB
Occupation:
Age: 24
In-game name: CTF_Arora

 
#10 Posted at 2011-08-13 05:51        
     
did you check your documents? that is where the game stores its video information files


Author Message


Posts: 8
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#11 Posted at 2011-08-13 06:06        
     
Yeah I did a search and theyre all gone.
Also i forgot to mention, i had both Arma 2 and arma OA from steam but i ALSO have Arma 2 on disc. I installed the disc version and that Freezes too.
Could this be like a video card problem?


Author Message


Posts: 85
Rank:


Level: Member

Country: ca
Location: Calgary, AB
Occupation:
Age: 24
In-game name: CTF_Arora

 
#12 Posted at 2011-08-13 06:25        
     
not realy, if it was a videio card issue, you wouldnt be here, but on microsoft's forums due to blue screen issues: and that is not fun at all.

A few other things may be affecting it though, such as Antivirus, Firewall, and such.
Look into the allow list on your antivirus and firewall, because they both have the power to stop a simple processes that may be causing the problem.

Also, check bi forums, due to thier more advanced questions, with more advanced people to answer. They helped me learn to script like crazy.

Edit: fixing spalling mistakes


Author Message


Posts: 8
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#13 Posted at 2011-08-13 17:19        
     
I think im just going to do a computer restore.


Author Message


Posts: 85
Rank:


Level: Member

Country: ca
Location: Calgary, AB
Occupation:
Age: 24
In-game name: CTF_Arora

 
#14 Posted at 2011-08-13 20:06        
     
sorry i couldnt help you any better :(


Author Message


Posts: 8
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#15 Posted at 2011-08-14 04:35        
     
I appreciate your help, thanks so much. I think it might be a computer problem, cus my computer is crappy.






Tags: Arma Freeze