Forum Jump :

Author Message

Posts: 2

Level: Member

Country: de
Age: 34
In-game name: Iceman_

#1 Posted at 2011-09-04 14:22        
Greetings fellow Armaholics,
i play Arma for quite a while now and some Mods like ACE and co.
So after the friday Release of PR and a Band of Brothers Night i decide to try out Invasion 1944.

So i try to start it with Co and activate it trough the Extansion Menu, but no mods there to Activate. I can`t activate CBA or I1944, they were all gone.
Next i tried to start it all with a Luncher, but it only starts ArmA 2 with the I1944. But did not work. (Unable to load anything)

I uninstall I1944 and try to start Arma: CO without it, but after the Loading screen (the one after hiting the exe) it stopped and Windows told me that the ArmA: OA exe did not work anymore.

Okay i delete all other mods, Keys and co, i thought that would do the trick. But i failed one more time.

In my last Step i uninstall both ArmA 2 and ArmA OA and reinstall it, but still the game won`t start.

I just reboot my maschine, but it nothing change.

Maybe one of can help me.

(I own a retail ArmA 2 and Steam based Arrowhead, and all worked fine together until today)

Okay i don`t know how, but i it works now. :) No Problems so far.


This post was edited by Iceman_ (2011-09-04 16:17, ago)

Once more into the great good night. Cry havoc, and let slip the dogs of war.