Forum Jump :

Author Message


Posts: 10
Rank:


Level: Member

Country: tp
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2011-10-13 17:00        
     
I wouldnt think it should be this hard to install an addon. I downloaded the add on and it doesnt extract into my folder it tells me it cant find any prorgram to open it with. I downloaded the game from amazon.com and it was combined operations. Is there anything special I need to do to get these add ons and mods to work for a game that was dowloaded from amazon. I got the patch to download to it. Thanks for all the help.

This post was edited by DarkXess (2011-10-13 17:38, ago)


Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#2 Posted at 2011-10-13 17:40        
     
Modedit:
Moved to correct section and made your title more descriptive.

Anyway, have you tried How to install and launch addons
Also make sure your game is fully patched to the latest version.

Also welcome to Armaholic *HI*

1st - Check The Rules! 2nd - Use The Search!

Advertisement


Author Message


Posts: 526
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 46
In-game name:

 
#3 Posted at 2011-10-18 00:47        
     
CHarlie1234 :
I downloaded the add on and it doesn't extract into my folder
what addon and what folder, the Arma2 Directory?
be specific.

CHarlie1234 :
it tells me it cant find any prorgram to open it with.
What tells you?
be specific.

CHarlie1234 :
Is there anything special I need to do to get these add ons and mods to work for a game that was dowloaded from amazon
No, the versions from Amazon are no different then the disc version.


Author Message


Posts: 10
Rank:


Level: Member

Country: tp
Location:
Occupation:
Age:
In-game name:

 
#4 Posted at 2011-12-09 04:31        
     
Wow!!! Sorry I havent been on here in forever Been extremely busy lately but I have the time to play now so Im going to give these add ons another try.

Added 36 seconds later:

Oh thanks for the welcome, and if my problem still persists I will mention all those things in detail.

Added 1 hour 26 minutes later:

Yep I have no idea what im doing... Ive tried to get the Cesna one to work for the Arma OA... When I try to launch it like explained in the FAQs it doesnt work. Trouble shooting please?
I created a new folder called @VehicleAddons and then created a sub folder within it called aircraft. Then I downloaded the plane and used 7zip to extract it into the aircraft folder I made. I couldnt find the director all I could find was the EXE file (I right clicked the shortcut and then properties) then I put in what the file explains and yeah nothing happened.
Any help will be greatly appreciated thank you!

This post was edited by CHarlie1234 (2011-12-09 05:58, ago)


Author Message


Posts: 20733
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#5 Posted at 2011-12-09 07:57        
     
Why do you call the subfolder "aircraft"? The sufolder is supposed to be called "Addons" nothing else, just that.


Author Message


Posts: 10
Rank:


Level: Member

Country: tp
Location:
Occupation:
Age:
In-game name:

 
#6 Posted at 2011-12-09 16:04        
     
Oh I was going to put Aircraft,vehicles,etc. Try to organize it some. So If I just rename it, it should work? I dont know how to actually make them load into the game...

Added 37 minutes later:

"C:\Program Files\Bohemia Interactive\ArmA 2\arma2.exe" Thats what my target reads.
I made a folder called MOD1 and then within put addons.
Then I downloaded the cesna and extracted into the addons folder
Then after the "exe" I put -mod=MOD1 and it says make sure the path and file name are correct. What could I possibly be doing wrong. Do these folders need to be in a specific part of the game? Because I just made a new folder where all the others were.

This post was edited by CHarlie1234 (2011-12-09 16:42, ago)


Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#7 Posted at 2011-12-09 17:10        
     
Did you actually read my post no2 "How to install and launch addons" ?

1st - Check The Rules! 2nd - Use The Search!

Author Message


Posts: 10
Rank:


Level: Member

Country: tp
Location:
Occupation:
Age:
In-game name:

 
#8 Posted at 2011-12-09 17:18        
     
I read and wathced the videos I have no idea why its not working. Did you read what I put? am I doing something wrong?


Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#9 Posted at 2011-12-09 17:29        
     
"C:\Program Files\Bohemia Interactive\ArmA 2\arma2.exe" Thats what my target reads.

It should be:

"C:\Program Files\Bohemia Interactive\ArmA 2\arma2.exe" -mod=@MOD1

I made a folder called MOD1 and then within put addons.

Do not forget:

"@" on the MOD1 so it should be @MOD1

Edit: Please dont pm me asking for help when you have a thread asking for help here! :-)

1st - Check The Rules! 2nd - Use The Search!

Author Message


Posts: 10
Rank:


Level: Member

Country: tp
Location:
Occupation:
Age:
In-game name:

 
#10 Posted at 2011-12-09 17:31        
     
OHHHHHH I didn't put the -mod=MOD1 on the outside of the parenthses. Is that my issue? I geuss Ill find out. Thank you ill try that.

Added 11 minutes later:

It depends was there a chinook in the regular version?

This post was edited by CHarlie1234 (2011-12-09 17:43, ago)


Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#11 Posted at 2011-12-09 17:50        
     
No Chinook in ArmA 2 but there is Chinook in Operation Arrowhead! so... it must be working :-)

1st - Check The Rules! 2nd - Use The Search!

Author Message


Posts: 10
Rank:


Level: Member

Country: tp
Location:
Occupation:
Age:
In-game name:

 
#12 Posted at 2011-12-09 17:52        
     
well there is 2 or 3 chinooks, And im in OA so I did it lol? Thanks for the help.

Added 4 minutes later:

Im going to install this Mi 28 and see if its in the game. Hopefully it is!


Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#13 Posted at 2011-12-09 18:15        
     
# CHarlie1234 : well there is 2 or 3 chinooks, And im in OA so I did it lol? Thanks for the help.

Your in OA? if so ill move this thread as you posted in the "ArmA 2" section. *WALL*

1st - Check The Rules! 2nd - Use The Search!

Author Message


Posts: 10
Rank:


Level: Member

Country: tp
Location:
Occupation:
Age:
In-game name:

 
#14 Posted at 2011-12-09 18:43        
     
Yeah lol sorry about that. I was originally in Arma but then within the time I didnt play I transferd to OA... But yeah I still cant get it to work. When I go into my addons ( folder I added) there is no file even in there even know I extracted them there.

Added 1 minute later:

Oh but the wierdest thing, in Arma 2 (not oa) the Cesna was in there, but thats for OA not Arma 2 so it obviously didn't work but I was able to place it on the map but then I wasnt able to run the mision.


Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#15 Posted at 2011-12-09 19:22        
     
*Thread moved to correct section.

Talk through and explain to me how you have done it so far?

You should of made your mod folder called @MOD1 (like you said) in that folder you need to have
another folder called Addons then within that Addons folder you need to put your .Pbo files of
the mods you want to use. Now once you have done that you should add this to your game target line:

"C:\Program Files\Bohemia Interactive\ArmA 2\arma2.exe" -mod=@MOD1

"C:\Program Files (x86)\Bohemia Interactive\ArmA 2\arma2.exe" -mod=@MOD1
(the 2nd one is IF your using Windows 7 x86)

That should do it!

1st - Check The Rules! 2nd - Use The Search!