Forum Jump :

Author Message

StarK  



Posts: 2
Rank:


Level: Member

Country: ua
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2012-06-02 18:30        
     
Hi, have problem with launching Arma 2 CO after updating mods. I usually play Arma 2 with JSRS sound and Blastcore modes, they are always on when i launch game. Yesterday everything was fine. but today after updating modes i tried to launch game and it crashes with error "cba_main requires addon cba_ui_helper". now i cant play the game. what may the problem here and i thinks launching clean Arma 2 may help, but dont remember how to launch clean game?


Author Message


Posts: 134
Rank:


Level: Member

Country: us
Location: Censored by Chuck Norris
Occupation: Why do you want to know? Stalker.....
Age: 119
In-game name: FuNKo1

 
#2 Posted at 2012-06-02 18:55        
     
You need to download the CBA Mod. You might be missing pieces of it.

I Can't Think of a Creative Signature Right Now...

Advertisement


Author Message


Posts: 20732
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#3 Posted at 2012-06-02 19:38        
     
Please note if you are using the Six Updater to download the latest development version of CBA you now need to use all 3 CBA version s (CBA, CBA_OA, CBA_A2).


Author Message

StarK  



Posts: 2
Rank:


Level: Member

Country: ua
Location:
Occupation:
Age:
In-game name:

 
#4 Posted at 2012-06-02 21:52        
     
well problem solved by deleted CBA folder from Arma directory and launching game successfully, then reinstalled CBA.


Author Message


Posts: 2
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2013-08-06 13:41        
     
i have the same problem i started arma oa yesterday activated the cba then restarted it fine but when i closed it and wanted to play it later on, it came up with this message (includefile x\cbazaddons\ui_helper\script_dikCodes.hpp not found) please) help me i have even removed the cba mod from aram 2 oa directory and url and still persist to come up

[img]http://s1210.photobucket.com/user/SSW-1/media/GR4.jpg.html][/URL][/img]

Author Message


Posts: 20732
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#6 Posted at 2013-08-06 16:11        
     
# fireflaster : \cbazaddons\


??? CBAZ?
Are you running DayZ or some other mods which come with some kind of custom CBA version?


Author Message


Posts: 2
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#7 Posted at 2013-08-06 16:33        
     
i use dayz commander and because i can not open the game i carn't disable cba

Added 1 minute later:

i have done steam integrety check and that has said 1 file is being reacquired cba is not in the url or the directory so...

[img]http://s1210.photobucket.com/user/SSW-1/media/GR4.jpg.html][/URL][/img]