Forum Jump :

Author Message


Posts: 14
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2012-06-05 08:04        
     
I bought Arma Combined operations for Dayz mod recently. Multiplayer worked perfectly until yesterday. So I reinstalled the game because I thought it would be the unofficial beta patch I used stuffing the game up.Went into multiplayer.I actually saw servers for 3 secs or so & then it froze and back to its old state.

Problem: servers don't show up In the multiplayer list..... How do I fix it?

Thanks,

_____ _ _
| ____|___ _ __ __| |_ _ __| | ___
| _| / _ \| '_ \ / _` | | | |/ _` |/ _ \
| |__| (_) | | | | (_| | |_| | (_| | __/
|_____\___/|_| |_|\__,_|\__,_|\__,_|\___|

Author Message


Posts: 20733
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#2 Posted at 2012-06-05 08:10        
     
Did you set the filer to internet or LAN?


Advertisement


Author Message


Posts: 14
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2012-06-05 08:34        
     
Is that ingaMe option in arma 2? Sorry I'm bit new to this stuff

_____ _ _
| ____|___ _ __ __| |_ _ __| | ___
| _| / _ \| '_ \ / _` | | | |/ _` |/ _ \
| |__| (_) | | | | (_| | |_| | (_| | __/
|_____\___/|_| |_|\__,_|\__,_|\__,_|\___|

Author Message


Posts: 20733
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#4 Posted at 2012-06-05 09:02        
     
In the MP lobby where you see the server lists (normally), on the lower left there is an option to change it to LAN/Internet. Make sure it is set to internet otherwise you will not see many servers :-)


Author Message


Posts: 14
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2012-06-05 11:21        
     
It worked... temperarily, I went to filter the dayz servers and no servers popped! Why me? I resetted the filter to default. Nothing showed up. Frustrating indeed

_____ _ _
| ____|___ _ __ __| |_ _ __| | ___
| _| / _ \| '_ \ / _` | | | |/ _` |/ _ \
| |__| (_) | | | | (_| | |_| | (_| | __/
|_____\___/|_| |_|\__,_|\__,_|\__,_|\___|

Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2125
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 31
In-game name: VIPER [RR]

 
#6 Posted at 2012-06-05 11:38        
     
Temporarily disable your firewall and check again.


Author Message


Posts: 14
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#7 Posted at 2012-06-05 12:07        
     
Which ones?

_____ _ _
| ____|___ _ __ __| |_ _ __| | ___
| _| / _ \| '_ \ / _` | | | |/ _` |/ _ \
| |__| (_) | | | | (_| | |_| | (_| | __/
|_____\___/|_| |_|\__,_|\__,_|\__,_|\___|

Author Message


Posts: 20733
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#8 Posted at 2012-06-05 12:15        
     
You should only use 1 firewall, using multiple is not making you safer, contrary!


Author Message


Posts: 14
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#9 Posted at 2012-06-05 14:20        
     
I meant net gear router firewall and others. No luck there but is there a possibility that my ip isn't recognised by Arma 2?

_____ _ _
| ____|___ _ __ __| |_ _ __| | ___
| _| / _ \| '_ \ / _` | | | |/ _` |/ _ \
| |__| (_) | | | | (_| | |_| | (_| | __/
|_____\___/|_| |_|\__,_|\__,_|\__,_|\___|

Author Message


Posts: 745
Rank:


Level: Member

Country: us
Location: Somewhere Out There
Occupation:
Age:
In-game name: NoQuarter

 
#10 Posted at 2012-06-05 15:30        
     
It's been awhile since I last uninstalled a BIS title...did the .exe give you the option to do full and partial uninstalls?
____
If you know the address of your favorite server try to connect to it via the Remote button to check whether the problem might be GameSpy related.


Author Message


Posts: 14
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#11 Posted at 2012-06-05 23:03        
     
I don't get the first bit.

Added 11 hours 3 minutes later:

# NoQuarter : It's been awhile since I last uninstalled a BIS title...did the .exe give you the option to do full and partial uninstalls?
____
If you know the address of your favorite server try to connect to it via the Remote button to check whether the problem might be GameSpy related.
I did something similar.. I used six updater to get the servers( for day Z). I was stuck in Waiting for host screen then I got out of it, a dialog bow popped

Unhandled exception during sync
The remote name could not be resolved: stats.six.updater.net

Should I just reinstall arma 2 & oa and find if that works??????

This post was edited by Eondude (2012-06-06 10:15, ago)

_____ _ _
| ____|___ _ __ __| |_ _ __| | ___
| _| / _ \| '_ \ / _` | | | |/ _` |/ _ \
| |__| (_) | | | | (_| | |_| | (_| | __/
|_____\___/|_| |_|\__,_|\__,_|\__,_|\___|

Author Message

VIPER[CWW]  

I'm a stable whore


Posts: 2125
Rank:


Level: Member

Country: en
Location:
Occupation:
Age: 31
In-game name: VIPER [RR]

 
#12 Posted at 2012-06-06 11:03        
     
Still sounds like your computers firewall is blocking any incoming connections...


Author Message


Posts: 14
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#13 Posted at 2012-06-06 12:43        
     
# VIPER[CWW] : Still sounds like your computers firewall is blocking any incoming connections...
Fine I'll try again this time I'm disabling windows defender

_____ _ _
| ____|___ _ __ __| |_ _ __| | ___
| _| / _ \| '_ \ / _` | | | |/ _` |/ _ \
| |__| (_) | | | | (_| | |_| | (_| | __/
|_____\___/|_| |_|\__,_|\__,_|\__,_|\___|

Author Message


Posts: 20733
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#14 Posted at 2012-06-06 12:58        
     
Just disable every software firewall you have and keep using the router firewall.
If that too does not help remove the router and connect to the net directly. if that is not possible try a different router. More people have had issues with their router, it could be the case again.


Author Message


Posts: 14
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#15 Posted at 2012-06-07 07:25        
     
Disabled every firewall and still doesn't work.. Does arma use Gamespy arcade?

Added 2 minutes later:

# Foxhound : Just disable every software firewall you have and keep using the router firewall.
If that too does not help remove the router and connect to the net directly. if that is not possible try a different router. More people have had issues with their router, it could be the case again.

I don't have any issues with other games with multiplayet except arma 2, so it won't be my router's fault

_____ _ _
| ____|___ _ __ __| |_ _ __| | ___
| _| / _ \| '_ \ / _` | | | |/ _` |/ _ \
| |__| (_) | | | | (_| | |_| | (_| | __/
|_____\___/|_| |_|\__,_|\__,_|\__,_|\___|