Forum Jump :

Author Message


Posts: 4
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2012-06-25 17:26        
     
Hi @ all,

First i wanna say, that i bought Arma 2 CO becauce of the Day Z mod... i watched some Let´s plays and i fell in love with it :)

i managed 2 install it fine but everytime i play singleplayer-tutorial, campain, join a server or sometimes even do sometin in the options, the game randomly crashes 2 dekstop with the error "ARma 2 stopped working"... sometimes i can play a couple of minutes sometimes only a few seconds... strangly when there are not so many people on a server (5-10) i can play as long as i want -.-

I searched the entire web and about 100 threads saying " ARMA2 chrash 2 desktop" but i dont find the right awnser... they all say u should upload ur ".RPT" file so others can check it... i thought i can fix it with the subroutines by reinstalling the game, defrag C:, update all drivers....NOTHIN worked... so i finally ended here because it says that ur the best ;)... so these are my specs....

AMD X2 6.400 64bit
4gb ram
Geforce 260gtx
win7 64 bit
on board sound

i installed in on the win harddrive either in program files and programs files(x86) and on seperate harddrives... evertime same thing... crash 2 desktop all the way -.-...

So here are 3 RPT files... all made in about 5 min :D 3 crashes after 3 trys -.- please tell me what 2 do :) and forgive my bad english cause i am german :)



http://www.file-upload.net/download-4479211/DayZ_RPT.rar.html


Modedit:
Caps from title removed, we do not like screaming titles.
1 exclamation mark will do just fine, no need for 6! (<--- see)

This post was edited by Foxhound (2012-06-25 20:14, ago)


Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#2 Posted at 2012-06-25 18:27        
     
Have you got the latest Beta patch which it requires? you can find it here.

Also check out this thread which may have something to help you.

Welcome to Armaholic :-)

1st - Check The Rules! 2nd - Use The Search!

Advertisement


Author Message


Posts: 4
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2012-06-25 19:02        
     
Betapatch is up 2 date... is non steam version and i installed the six launcher... but doesn´t matter if i start it with or without it... did u manage 2 read out the RPT files?


Author Message


Posts: 20682
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 44
In-game name: Foxhound

 
#4 Posted at 2012-06-25 20:05        
     
Delete this dll file (but keep a backup!!) and see if that helps:
C:\Program Files (x86)\Bohemia Interactive\ArmA 2\Expansion\beta\dll\tbb4malloc_bi.dll

Also, lower your graphics settings and check it that helps.
Leave memory to default and set shadows to high, put the rest on normal.


Author Message

Rick  

One of Armaholic's finest ..... by presence....


Posts: 258
Rank:


Country: ca
Location: Alberta
Occupation: Sodbuster
Age: 29
In-game name: runny

 
#5 Posted at 2012-06-25 20:06        
     
Just a shot in the dark..
Beta patch wont run just because you downloaded it, these are 2 ways to get it to run:
1) go to program files>bohimia interactive>arma2 and find "Launch Arma 2 Beta Patch"
Use that to launch the game after you put your mods in the init line
If you dont have that icon then,
2)Create a shortcut using Six Updater. To do so create a new preset by right clicking the preset area on the left and selecting "Create New Preset". then under the mods tab, find the mods you want and right click them, selecting "Add To Preset.
Ones you have all the mods in the preset (Including Beta Patch), the right click the preset and select "Create Shortcut with Execute and Shutdown.
This will create a shortcut on your desktop that you can use to launch the game.
Hopefully this helps :)

I am very macho.

Author Message


Posts: 4
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#6 Posted at 2012-06-25 22:49        
     
@foxhound...deleting the dll doesn´t help and i already experimented with the settings but i´ll try urs 2...

@rick...beta patch runs, otherwise i wont be able 2 connect 2 the servers in DayZ..


Author Message


Posts: 4
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#7 Posted at 2012-07-04 16:20        
     
so, after i ran some pc stress tests i found out, that i got some temperature issues...and after i opend my case and put a big ass room ventilator next to it i finally managed 2 play a couple of hours.... ill try futher in the next days... may be it was the high temperatur causing all the crashen :)...