Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: si
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2012-06-29 18:12        
     
The installation says that I only need CBA and I have the @CBA in my folder since I have CO. After I have put the .pbo's in the addons folder, I tried to run the game and got this message: Addon ''ST_FTHud'' requires addon ''Extended_EventHandlers''

When I downloaded Extended_EventHandlers I had an error saying ''Extended_EventHandlers requires addon ''CAWeapons3'' which I believe has something to do with CBA, but I have the @CBA inside the ARMA folder, not sure what could be wrong


-John Flleming


Author Message

palyarmerc  

I live inside the editor


Posts: 753
Rank:


Level: Member

Country: uk
Location:
Occupation: *Retired from ArmA*
Age:
In-game name: Paly

 
#2 Posted at 2012-06-29 23:05        
     
You now need all 3 @CBA folders @CBA_A2 & @CBA_OA as well (forget their names, on different computer and it's been a while, but you know what I mean I hope)

....that's all folks....!