Forum Jump :

Author Message

buk  



Posts: 8
Rank:


Level: Member

Country: es
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2012-08-03 11:07        
     
Hi
I have graphics problems
Please watch the video

video youtube




Only in high or ultra textures, normal or low I  dont have error
same from day ,night without nv with nv
all islands


my pc

i5 2500K @ 4000ghz
8 gb ddr
Ati 5850
Catalyst 12.1
Windows 7 64b

Sorry my english


Author Message


Posts: 20733
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#2 Posted at 2012-08-03 12:41        
     
What did you set the video memory to in the settings (in-game)?

Are you fully patches to the latest game version (1.62)?


Advertisement


Author Message

buk  



Posts: 8
Rank:


Level: Member

Country: es
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2012-08-03 13:48        
     
# Foxhound : What did you set the video memory to in the settings (in-game)?

Are you fully patches to the latest game version (1.62)?

hey

in the game options at very high memory
In the shortcut-maxVRAM = 1024
my video card has 1GB

1.62 installed everything right except the graphic error

Thx


Author Message


Posts: 20733
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#4 Posted at 2012-08-03 14:11        
     
Set memory in the settings to default and remove the -maxvram=1024 command from your shortcut. Test if that fixes your issues and let us know if there are differences.


Author Message

buk  



Posts: 8
Rank:


Level: Member

Country: es
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2012-08-03 15:01        
     
I did, same error
new video you can see the change to normal textures

new video


Author Message


Posts:
Rank:


Level:

Country: 00
Location:
Occupation:
Age: 21
In-game name:

 
#6 Posted at 2012-08-03 17:08        
     
had the same problem. turned off (default) with Video memory seetting. after some restarts and stuff, it worked.

you can try taking everything on low graphics, and set it up 1 by 1 til u find the issue.


Author Message

buk  



Posts: 8
Rank:


Level: Member

Country: es
Location:
Occupation:
Age:
In-game name:

 
#7 Posted at 2012-08-03 18:36        
     
hi thanks for replying

all options disabled with textures on high or "ultra" same error less acute but steady

with or without AA, AFX, post processing etc


Author Message


Posts:
Rank:


Level:

Country: 00
Location:
Occupation:
Age: 21
In-game name:

 
#8 Posted at 2012-08-03 18:57        
     
Are you running the game with Ace mod? try starting it without all the mods


Author Message

buk  



Posts: 8
Rank:


Level: Member

Country: es
Location:
Occupation:
Age:
In-game name:

 
#9 Posted at 2012-08-03 19:36        
     
# laywiin : Are you running the game with Ace mod? try starting it without all the mods

ok. news

Without mods all good no fault (high ultra AA AFX etc)

With mods: errors in textures


My community uses mods :(


Author Message


Posts:
Rank:


Level:

Country: 00
Location:
Occupation:
Age: 21
In-game name:

 
#10 Posted at 2012-08-03 20:01        
     
Tought so Good, then you know the heart of the problem! what mods are we talkin'?

its a reason that it doesnt work, lets solve it. because other use it..you should be able to use it too

Added 57 seconds later:

Can you also tell me what this does? -maxVRAM = 1024


Author Message

buk  



Posts: 8
Rank:


Level: Member

Country: es
Location:
Occupation:
Age:
In-game name:

 
#11 Posted at 2012-08-03 20:18        
     
# laywiin : Are you running the game with Ace mod? try starting it without all the mods

Thx
My community uses

ACE 1.13.0.530
ACEX 1.13.0.355
CBA 0.8.3.175
ACEX_RU 1.13.0.66
ACEX_USNAVY 1.13
JAYARMA2EXTENSION 1.4.0.101
ACRE 1.4.7.489

Command to limit the use of the graphics card ram to 1024 (like maxmem) Currently erase my settings


Author Message


Posts:
Rank:


Level:

Country: 00
Location:
Occupation:
Age: 21
In-game name:

 
#12 Posted at 2012-08-03 20:40        
     
hm, try taking out all the @files (mods) Install SIX updater. through there you install ACE mod. and after that you install jayarma2ex. and acre. because i bel. that the error comes from an outdated mod.

Added 1 minute later:

FOLLOW:


1.Uinstall all mods. in arma file.
2.Install Six updater, then through six updater install Ace Mod.
3. Install Acre and Jay.


4. Teest it. [:-}


Author Message

buk  



Posts: 8
Rank:


Level: Member

Country: es
Location:
Occupation:
Age:
In-game name:

 
#13 Posted at 2012-08-04 13:22        
     
# laywiin : hm, try taking out all the @files (mods) Install SIX updater. through there you install ACE mod. and after that you install jayarma2ex. and acre. because i bel. that the error comes from an outdated mod.

Added 1 minute later:

FOLLOW:


1.Uinstall all mods. in arma file.
2.Install Six updater, then through six updater install Ace Mod.
3. Install Acre and Jay.


4. Teest it. [:-}

Hey, thanks

that makes you say
thanks a lot


Author Message


Posts:
Rank:


Level:

Country: 00
Location:
Occupation:
Age: 21
In-game name:

 
#14 Posted at 2012-08-04 21:33        
     
It worked ? Np. :-)


Author Message

buk  



Posts: 8
Rank:


Level: Member

Country: es
Location:
Occupation:
Age:
In-game name:

 
#15 Posted at 2012-08-06 20:52        
     
I have not been

The installation is very slow and I have no time

I'll do on holidays


and I'll tell you