Forum Jump :

Author Message

Heero  



Posts: 31
Rank:


Level: Member

Country: br
Location:
Occupation:
Age:
In-game name:

 
#16 Posted at 2013-01-04 01:27        
     
I'll try.

Added 36 minutes later:

let me see if I understand.
1 - install the Arma 2 and usually start once.
2 - install the Arma 2 AO and usually start once.

and automatically recognize if they Vazo or Arma 2 AO will recognize the Arma 2.

correct?

This post was edited by Heero (2013-01-04 02:04, ago)


Author Message


Posts: 20679
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 44
In-game name: Foxhound

 
#17 Posted at 2013-01-04 07:46        
     
When using Steam, yes that should be correct.


Advertisement


Author Message

Heero  



Posts: 31
Rank:


Level: Member

Country: br
Location:
Occupation:
Age:
In-game name:

 
#18 Posted at 2013-01-04 14:05        
     


this correct?


Author Message


Posts: 20679
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 44
In-game name: Foxhound

 
#19 Posted at 2013-01-04 14:29        
     
Looks correct to me yes. I see an Arma 2 logo, and Arma 2: OA logo and an Arma 2: ACR logo and version 1.62xxxxx. Also top right I see the CO (combined ops) logo.
You can double check this by going in the editor and see if you can select all default islands which are part of the games (Utes, Chernarus, Takistan etc).


Author Message

Heero  



Posts: 31
Rank:


Level: Member

Country: br
Location:
Occupation:
Age:
In-game name:

 
#20 Posted at 2013-01-05 02:21        
     
but the error continues!


This post was edited by Heero (2013-01-05 02:49, ago)


Author Message

mokum  



Posts: 24
Rank:


Level: Member

Country: nl
Location:
Occupation:
Age: 41
In-game name: *URC* mokum

 
#21 Posted at 2013-01-05 11:52        
     
Still the error dos mean wrong install.
I will know, have you arma2 OA at steam and arma2 on a dvd.

Take the time to read a topic , many info are already on the forum.

Author Message


Posts: 20679
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 44
In-game name: Foxhound

 
#22 Posted at 2013-01-05 12:12        
     
Did you check if all default islands are present in the editor? Please list all islands/maps you see there.


Author Message

Heero  



Posts: 31
Rank:


Level: Member

Country: br
Location:
Occupation:
Age:
In-game name:

 
#23 Posted at 2013-01-05 16:24        
     
# mokum : Still the error dos mean wrong install.
I will know, have you arma2 OA at steam and arma2 on a dvd.

errrrr.
not.
both in steam
Arma 2 and arma 2 AO steam.

# Foxhound : Did you check if all default islands are present in the editor? Please list all islands/maps you see there.





Author Message

Heero  



Posts: 31
Rank:


Level: Member

Country: br
Location:
Occupation:
Age:
In-game name:

 
#24 Posted at 2013-01-07 05:10        
     
These are the islands that appear to me.


Author Message


Posts: 20679
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 44
In-game name: Foxhound

 
#25 Posted at 2013-01-07 07:43        
     
Yep, the image confirms you have CO running.

Did you download the latest CBA? Here on Armaholic we host version 1.0.0
http://www.armaholic.com/page.php?id=6231
If so first enable only CBA as the only custom content, nothing else and see if the error comes back or not.


Author Message


Posts: 745
Rank:


Level: Member

Country: us
Location: Somewhere Out There
Occupation:
Age:
In-game name: NoQuarter

 
#26 Posted at 2013-01-07 09:16        
     
According to the SS you posted in #4, it appears as though you are missing the required @CBA_A2 folder -which is located in the same *.7z file as the other two.

Make sure to include it in your shortcuts mod target string (as Raaban posted) or to Enable it within the ingame Main Menu Expansion option.


Author Message


Posts: 20679
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 44
In-game name: Foxhound

 
#27 Posted at 2013-01-07 10:35        
     
# NoQuarter : According to the SS you posted in #4, it appears as though you are missing the required @CBA_A2 folder -which is located in the same *.7z file as the other two.

Only since #7 he has A2 as well as OA ;-)
Before he only had OA thats why he did not install the CBA_A2.


Author Message

Heero  



Posts: 31
Rank:


Level: Member

Country: br
Location:
Occupation:
Age:
In-game name:

 
#28 Posted at 2013-01-07 14:25        
     


but this in the same folder.


Author Message

Ap0c  



Posts: 102
Rank:


Level: Member

Country: us
Location: CA
Occupation:
Age:
In-game name:

 
#29 Posted at 2013-01-07 14:51        
     
need the correct CBA's installed @CBA_A2, @CBA_OA

"ARMA-KILLYA"

Author Message


Posts: 20679
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 44
In-game name: Foxhound

 
#30 Posted at 2013-01-07 15:08        
     
He needs all 3 folders!
If you have the "merged" ArmA II: Combined Operations (ArmA II+Arrowhead expansion), use the @CBA, @CBA_A2 and @CBA_OA mod folders.