Forum Jump :

Author Message


Posts: 2
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2013-02-02 10:46        
     
Hey guys!
It's me again, with another problem. After I solved my problem with the key, I now can finally connect to DayZ servers.
In the lobby, I always got a stable ping of 20-50, which is totally alright for me. But as soon, as I join the actual game, my Ping raises up to 800-2500, which doesn't let me play at all. I got laggs of over 3 seconds and yeah, there is no fun like this, neither for me, nor for other players. But I don't got any clue, why my ping goes up that high.

I got DSL 6k, which should be more, then enough for it. I never got any ping problems in any other games, not even on Arma 2 or CO without DayZ. So it's just DayZ, and it's not working, when I close the DayZ Commander, aswell. Got no programms working parallel, and the servers ping is always good. It's just me.

I've googled this problem of course, and there seem to be many guys with exactly my problem. But nobody give a solving answer so far.

So I was hoping, to find some help here. Would be happy about some answers.

Best regards, Bullet.


Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#2 Posted at 2013-03-22 00:51        
     
I just had this problem and was able to fix it...The only difference with my situation is that when I was in the main lobby selecting my team (Wasteland) and then try to start it my ping would kick up to over 2000, which it would kick me out right away. I tried everything I saw other people do and finally found out that it's related to BattlEye.

Kapersky my anti-virus would not let me add BattlEye to my trusted applications so finally got sick of it, uninstalled and problem has been solved. Norton was fine so I'll probably will get that soon but AVG will have to do for now, plus it allows BattlEye to start up. Maybe try disabling your anti-virus and see, you never know! Hope this helps