Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: ie
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2013-02-06 22:02        
     
Just re-installed Arma 2 CO on my PC after upgrading to W7. Used Steam, installed perfectly etc., boot up to try my favourite mission and there's a horrible render issue whilst using scopes.
http://imgur.com/Jp8aiFN,kaEYwRf,qHiE5Yh,3PdeS2w,7iP1UvS#0
http://imgur.com/Jp8aiFN,kaEYwRf,qHiE5Yh,3PdeS2w,7iP1UvS#1
http://imgur.com/Jp8aiFN,kaEYwRf,qHiE5Yh,3PdeS2w,7iP1UvS#2
http://imgur.com/Jp8aiFN,kaEYwRf,qHiE5Yh,3PdeS2w,7iP1UvS#3
http://imgur.com/Jp8aiFN,kaEYwRf,qHiE5Yh,3PdeS2w,7iP1UvS#4
So, any ideas? DX issue is my guess.


Author Message


Posts: 20732
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#2 Posted at 2013-02-06 22:56        
     
Since you mention yourself, do you have DX9 installed? It is required to run Arma 2: OA.


Advertisement


Author Message


Posts: 3
Rank:


Level: Member

Country: ie
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2013-02-10 16:16        
     
Yes, Arma runs perfectly except for this issue.


Author Message


Posts: 20732
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#4 Posted at 2013-02-10 17:01        
     
Conflicting addons?


Author Message


Posts: 3
Rank:


Level: Member

Country: ie
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2013-02-10 18:12        
     
Nope, fresh install. Just tried rolling drivers back and creating a new config, no luck.

Added 3 hours 40 minutes later:

Fixed it. I had 3D resolution at 100%; when I set it to 125% I got increased performance and the scopes work as normal now.

This post was edited by B00MJUICE (2013-02-10 21:52, ago)


Author Message


Posts: 20732
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#6 Posted at 2013-02-10 22:18        
     
Interesting fix, making things harder for your computer seems to be the right impuls for it to run the game ;-)
But, I am glad to hear you got it fixed and thank you for letting us know how you did it.