Forum Jump :

Author Message


Posts: 2
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2013-02-11 17:29        
     
Hi guys, i've got a problem .... i've downloaded a arma 2 domination mission for chernarus ( co40_Domination_2_71_West_CO.Chernarus ) and unpacked the mission. i edited it for myself so that i have a respawning npc squad and 2 respawing npc tanks under my command. i created 2 equal squads with AI, so that i can play the mission with my brother. now to the problem:
since my last small update ( i just created some ammoboxes for extra satchels, without any script ) we have a AI problem. if i make the HOST, everything is working fine. if my brother is HOST, all enemy AI units dont shoot or recognize us! we are using the same map version, same addons and same keys folders for the used addons. he tried to reinstall the game, he made a new profile and we copy all addons and keys from my to his pc. nothing helped. the only idear i have, is that his pc is to slow for such a big mission. but why did it worked before ?and why did he have enough frames to play smooth. i just added some ammoboxes, and the problem was there. and it dont help to delete units or other the ammoboxes. even if i use a older version of the map, he got this problem. only the original mission without any editing is working.

mh i hope you can understand my problem, cause of i am out of training using the english language :)

thx for any response.

Greetings,
Alphabreen