Forum Jump :

Author Message


Posts: 2
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#31 Posted at 2013-03-13 16:03        
     
# sudden : This helmets actually are BIS. Both model and textures were in Alpha files, but were not used. I just made a config entry for them. My question is, do you have any other mods installed? Does this problem appear if you load only my mod?

Maybe some mods that change base classes like Headgear could be the reason.

Thank you for downloading my units and for the feedback! ;-)))
And that struck me as odd.

No other mods installed, just this add on alone. However, I am opted into the Beta updates via steam, so it probably deals with that, or at least I would imagine.

And sure, other than this, they look awesome.


Author Message


Posts: 42
Rank:


Level: Member

Country: ru
Location:
Occupation: Just visiting! :-)))
Age:
In-game name:

 
#32 Posted at 2013-03-13 20:19        
     
# MiG-21bis : And that struck me as odd.

No other mods installed, just this add on alone. However, I am opted into the Beta updates via steam, so it probably deals with that, or at least I would imagine.

And sure, other than this, they look awesome.

Thank you! ;-))

Yes, a problem appears if you are subscribed to developer's program on Steam. I'm working on a fix. :-)))

While I'm working, you can disable this option in Steam and that will fix the problem.

This post was edited by sudden (2013-03-13 23:35, ago)

Hello, world! 21 Warnings, 19 Errors!

Advertisement


Author Message


Posts: 42
Rank:


Level: Member

Country: ru
Location:
Occupation: Just visiting! :-)))
Age:
In-game name:

 
#33 Posted at 2013-03-16 00:17        
     
And... an update!

Issues with helmets fixed.
New rifle SVU-107 added.
Retextured version of KA-60 added
Squads are now available to select in editor in F2 menu.

Have fun!




Download ~66Mb.

Hello, world! 21 Warnings, 19 Errors!

Author Message


Posts: 20733
Rank:


Level: Super Admin

Country: nl
Location: The Netherlands
Occupation:
Age: 45
In-game name: Foxhound

 
#34 Posted at 2013-03-16 08:59        
     
Thanks again for posting the release here mate, and sorry for the delay :-)
News is on the frontpage and you can find our mirror here:




Author Message


Posts: 42
Rank:


Level: Member

Country: ru
Location:
Occupation: Just visiting! :-)))
Age:
In-game name:

 
#35 Posted at 2013-03-16 15:57        
     
# Foxhound : Thanks again for posting the release here mate, and sorry for the delay :-)
News is on the frontpage and you can find our mirror here:



Thank you very much! ;-))

Hello, world! 21 Warnings, 19 Errors!

Author Message


Posts: 11
Rank:


Level: Member

Country: it
Location:
Occupation:
Age:
In-game name:

 
#36 Posted at 2013-03-17 07:05        
     
Good job Sudden !
I noticed that the magazine reload animation is "old arma 2 style".
Is it possible to have a more realistic reload animation, like arma3 alpha weapons ??
Thank you Bis !
Thank you to all modders !


Author Message


Posts: 42
Rank:


Level: Member

Country: ru
Location:
Occupation: Just visiting! :-)))
Age:
In-game name:

 
#37 Posted at 2013-03-17 08:43        
     
# ironman3 : Good job Sudden !
I noticed that the magazine reload animation is "old arma 2 style".
Is it possible to have a more realistic reload animation, like arma3 alpha weapons ??
Thank you Bis !
Thank you to all modders !

Thank you! ;-)

I'm not very good at animations. Maybe someday...

Hello, world! 21 Warnings, 19 Errors!

Author Message


Posts: 2
Rank:


Level: Member

Country: dk
Location:
Occupation:
Age:
In-game name:

 
#38 Posted at 2013-03-17 16:37        
     
I've downloaded your mod and installed is you would. but, even though i can see the addon under expansions, i cant see anything in the editor? there is still only green army under independent:(


Author Message


Posts: 42
Rank:


Level: Member

Country: ru
Location:
Occupation: Just visiting! :-)))
Age:
In-game name:

 
#39 Posted at 2013-03-17 21:03        
     
# strangerdk : I've downloaded your mod and installed is you would. but, even though i can see the addon under expansions, i cant see anything in the editor? there is still only green army under independent:(

Hello!

Please follow this steps.
Create a new folder @sud in Arma3 folder (steam\steamapps\common\arma3 by default).
Create Addons folder in @sud folder.
Unpack sud_ak107_a3.pbo and sud_ak107_a3.pbo.SUD.bisign files from sud_russians_v25.zip to Addons folder.
In steam library press right mouse button on Arma3 and select properties.
Press Set Launch Options button.
In the Launch Options window type -mod=@sud
If you already have -mod parameter there then add @sud after a semicolon.

Example: -mod=@dayz;@sud

Press ok and run the game.
Now you should see Russians under Independent.

Hope this helps! ;-)

Hello, world! 21 Warnings, 19 Errors!

Author Message


Posts: 2
Rank:


Level: Member

Country: dk
Location:
Occupation:
Age:
In-game name:

 
#40 Posted at 2013-03-18 18:55        
     
Hi there,

Well I have already tried that, with no luck....
but i tried again after i read your post, and now i works:D so I am now a happy man:D

thx. and thx for an awesome mod


Author Message


Posts: 42
Rank:


Level: Member

Country: ru
Location:
Occupation: Just visiting! :-)))
Age:
In-game name:

 
#41 Posted at 2013-03-19 15:32        
     
# strangerdk : Hi there,

Well I have already tried that, with no luck....
but i tried again after i read your post, and now i works:D so I am now a happy man:D

thx. and thx for an awesome mod

Thank you! :-)))

Hello, world! 21 Warnings, 19 Errors!

Author Message


Posts: 2
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name: ThisIsPatrick

 
#42 Posted at 2013-03-23 13:17        
     
hey there, awesome mod, finally got it to work with creating a new folder :D
but i cant add the weapons to a supply crate, when previewing it always tells me

no entry
'bin\config.bin/CfgWeapons.UD_AK107_A3'.

since i'm not very familiar with arma, i dont want to mess around with mods myself :D
thanks in advance

NO, ThisIsPatrick!

Author Message


Posts: 42
Rank:


Level: Member

Country: ru
Location:
Occupation: Just visiting! :-)))
Age:
In-game name:

 
#43 Posted at 2013-03-25 07:31        
     
# ThisIsPatrick : hey there, awesome mod, finally got it to work with creating a new folder :D
but i cant add the weapons to a supply crate, when previewing it always tells me

no entry
'bin\config.bin/CfgWeapons.UD_AK107_A3'.

since i'm not very familiar with arma, i dont want to mess around with mods myself :D
thanks in advance

AK-107 className is not UD_AK107_A3, it's SUD_AK107_A3

you should use: this addWeaponCargo ["SUD_AK107_A3", 1]; in the init line of an ammobox.

Hello, world! 21 Warnings, 19 Errors!

Author Message


Posts: 2
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name: ThisIsPatrick

 
#44 Posted at 2013-03-25 22:46        
     
thanks! i knew i had something wrong but i didnt think it was that simple xD

NO, ThisIsPatrick!

Author Message


Posts: 42
Rank:


Level: Member

Country: ru
Location:
Occupation: Just visiting! :-)))
Age:
In-game name:

 
#45 Posted at 2013-03-26 03:50        
     
# ThisIsPatrick : thanks! i knew i had something wrong but i didnt think it was that simple xD

U r welcome, mate. All the classnames are listed in readme.txt. :-)

Hello, world! 21 Warnings, 19 Errors!