Forum Jump :

Author Message


Posts: 10
Rank:


Level: Member

Country: de
Location:
Occupation:
Age: 44
In-game name: [1.FjgFL]Butterzeugs

 
#1 Posted at 2013-03-15 09:24        
     
I try to run Arma2OA on my 64 Bit Linux Debian Server.

But it is not working. In the log file is this...

WATCHDOG (20073): [Do 14. Mär 16:36:25 CET 2013] Starting server (port 2314)...
/opt/arma2/server: /usr/lib32/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by /opt/arma2/server)
WATCHDOG (20073): [Do 14. Mär 16:36:25 CET 2013] Server died, waiting to restart...

 strings /usr/lib/libstdc++.so.6 | grep GLIBC
GLIBCXX_3.4
GLIBCXX_3.4.1
GLIBCXX_3.4.2
GLIBCXX_3.4.3
GLIBCXX_3.4.4
GLIBCXX_3.4.5
GLIBCXX_3.4.6
GLIBCXX_3.4.7
GLIBCXX_3.4.8
GLIBCXX_3.4.9
GLIBCXX_3.4.10
GLIBCXX_3.4.11
GLIBCXX_3.4.12
GLIBCXX_3.4.13
GLIBC_2.2.5
GLIBC_2.3
GLIBC_2.3.2
GLIBCXX_FORCE_NEW
GLIBCXX_DEBUG_MESSAGE_LENGTH

 gcc -v
Using built-in specs.
Target: x86_64-linux-gnu
Configured with: ../src/configure -v --with-pkgversion='Debian 4.4.5-8' --with-bugurl=file:///usr/share/doc/gcc-4.4/README.Bugs --enable-languages=c,c++,fortran,objc,obj-c++ --prefix=/usr --program-suffix=-4.4 --enable-shared --enable-multiarch --enable-linker-build-id --with-system-zlib --libexecdir=/usr/lib --without-included-gettext --enable-threads=posix --with-gxx-include-dir=/usr/include/c++/4.4 --libdir=/usr/lib --enable-nls --enable-clocale=gnu --enable-libstdcxx-debug --enable-objc-gc --with-arch-32=i586 --with-tune=generic --enable-checking=release --build=x86_64-linux-gnu --host=x86_64-linux-gnu --target=x86_64-linux-gnu
Thread model: posix
gcc version 4.4.5 (Debian 4.4.5-8)

i dont get it. why there is no GLIBCXX_3.4.15 and what do i have to install to get it there ?


Author Message


Posts: 10
Rank:


Level: Member

Country: de
Location:
Occupation:
Age: 44
In-game name: [1.FjgFL]Butterzeugs

 
#2 Posted at 2013-03-21 15:57        
     
The Problem is fixed . For anyone with the same prob visit our Page here or Mail .