Forum Jump :

Author Message


Posts: 11
Rank:


Level: Member

Country: pl
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2014-02-07 22:11        
     
It's been three days since I've installed Arma 3 and I'm on the verge of a mental collapse. After fighting through numerous mods/error messages and so on, I've finally managed to launch this goddmaned game, only to find a mod that keeps giving me the same f***** message over and over again.

config.bin/CfgWeapons.kio_susat

Obviously it's a mod, a scope mod which is required for some other addons that I have. Now I've installed it juts like it was supposed to be installed... or did I? The folder structure of this addon is rather starnge, and on it's armaholic download page there are no clear instructions, apart from the standard "create a @mod folder" thing, which I did.

Now I get that it's probably the fault of the file config.cpp, but I dopn't know how to fix the damn thing. This is about the 10th or so mod, which gives me crap, and I'm really fed up with this whole bs. I love Arma 3, I wan't to play it with my good friend in coop, but the damn game just thwarts me on every step. Any help regarding this matter will bre greatly appreciated. Thanks

I'm posting scrren captures of the kio_susat folder and it's contents. Hope it'll help.

Modedit:
Images fixed, and please watch your language :-)


This post was edited by DarkXess (2014-02-07 22:33, ago)


Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#2 Posted at 2014-02-07 22:27        
     
lol mental collapse :-D

Come on mate, its a game. Anyways, CfgWeapons.kio_susat is from one of Kiory's mods, ive had this error myself
and its this one causing the trouble, I still have no idea why but the game still runs fine with it, I just
ignore it and hope for an update soon.

(kio) is the authors name and (susat) is one of the british weapons used in that pack.

If you want to remove it then find this: sa80ris.pbo and that is the one causing you problems.

1st - Check The Rules! 2nd - Use The Search!

Advertisement


Author Message


Posts: 11
Rank:


Level: Member

Country: pl
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2014-02-07 22:32        
     
Yes, I've may overacted a bit. :P Sorry for that, anyway: thanks, big thanks. I've found out that Kiory released a new version of this gun, and will check it out. If you're saying that it dosen't cause any problems, than I'm fine with this. Altough, as an OFP veteran, I must say that Arma 3 is givig me a rough time. Still I love this game, so it's worth it I guess. Thanks again! :)

Admin, if you're reading this, then this topic can be closed. Problem solved.


Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#4 Posted at 2014-02-07 22:37        
     
# Gabriel Thomas : Yes, I've may overacted a bit. :P Sorry for that, anyway: thanks, big thanks. I've found out that Kiory released a new version of this gun, and will check it out.

New version? where? I didnt know and I would like it too if there is a new version out so I can also fix
my error im having with it. :-)

1st - Check The Rules! 2nd - Use The Search!

Author Message


Posts: 11
Rank:


Level: Member

Country: pl
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2014-02-08 07:56        
     
Here you go buddy. http://www.armaholic.com/page.php?id=23170

The new version is really crisp, and I haven't found any problems with it.

BTW I've found two more errors (altough they do let me play the game without any problems).

arguments/owner/values/unit.default. This one shows when I try to play some of my custom missions. It's probably mod related, but I don't really know which one to blame. :P

The second one /controls/gundetailslist.list.scrollbar. It appeared when I tried to play the mission (Syrta Slayers) with Virtual Ammo Box. I could still play thr mission, but the weapons & equipement list kept scrolling up on it's own. When I played the mission with my buddy on a "clean" Arma 3 game (no mods) I didn't had that problem. Again, not something critical, but annoying and I'd like to know if it's possible to avoid those things in the future.

I have a lot of mods installed, so they're probably the case, but I don't really want to get rid of them.

Again, thanks for the help and patience. :)


Author Message


Posts: 2872
Rank:


Level: Member

Country: cn
Location: PRC
Occupation:
Age: 39
In-game name: DarkXess

 
#6 Posted at 2014-02-08 08:13        
     
Em, stupid me - I thought they were the same mod, lol. Thanks mate and glad you got your problem sorted.

Happy gaming :-)

1st - Check The Rules! 2nd - Use The Search!