Forum Jump :

Author Message

Posts: 7

Level: Member

Country: pt
Occupation: Living
Age: 25
In-game name: r0fld4nc3

#1 Posted at 2014-02-13 18:12        
Hi guys! I need your help really badly!

I've spent a ton of time trying to search for a solution to this problem. Basically, when I try to launch ArmA 3 via Steam, it crashes. When the screen where the logo appears with the orange loading bar below it pops up, it goes up to "loading addons" and then it freezes there and I have to close the programme. This is basically what happens:

So after I click the icon, it crashes:

I have tried some solutions that sounded plausible, mainly deleting the Arma3.cfg & r0fld4nc3.Arma3Profile & r0fld4nc3.vars.Arma3Profile, and it didn't work. So I re-pasted them in that folder and then proceeded to delete all the mods in the ArmA 3 installation directory. Still doesn't load. I re-pasted all the mods afterwards. Then I downloaded 2 mod managers, to find out only one can launch the game.

This issues happens after I tried activating 2 mods - @LHM_Para and @UnusedAnimations. I suspect that what is causing this is the @UnusedAnimations due to the fact that the author stated it needed to be either first or last in the load order. Well, dumb as I am, I thought doing it via the vanilla ArmA 3 expansion menu would work... Now I know.

So what I needed to know is if there is a way to manually disable the mods while not in-game or any other form of deleting the mod so that ArmA 3 doesn't recognise it. I know this will probably end up in a clean install but I'd like to know all the options beforehand. So, if any can give some suggestions, they'd be greatly appreciated! (:

Thank you for your time!