Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2014-06-03 17:17        
     
PLZ HELP

I have installed ACRE, when i start the game i am presented with an error message
''Include file userconfig\acre\acre_clientside_config.hpp not found''
could someone be so kind as to tell me where i might find this file or where it should go just in case i have put it in the wrong folder.
thanks
Ben


Modedit:
Post splitted from the old and unrelated topic you posted it in.

This post was edited by Foxhound (2014-06-03 17:32, ago)


Author Message


Posts: 685
Rank:


Level: Member

Country: nl
Location: Amsterdam
Occupation: IT nerd
Age: 43
In-game name: -=XTRA=-Larsiano

 
#2 Posted at 2014-06-03 17:45        
     
Did you read the manual / readme file that comes along with the addon? the missing file is also in there along with it. The base folder of all arma subfolders are added to the root folder > drive:\....\arma2\whatever folder. If the userconfig folder does not exist you can create one and also create the subfolder the acre file must be placed in.


Advertisement


Author Message

SavageCDN  

Armaholics priest


Posts: 475
Rank:


Country: ca
Location: Ottawa
Occupation: Fighting with Exchange
Age: 47
In-game name: =VG= SavageCDN

 
#3 Posted at 2014-06-03 18:08        
     
Read the manual?? Lars you are one crazy mofo!!!! Like IT guys ever read the manual.... :-P

In your ACRE download there should be a userconfig folder - copy paste it to your Arma install directory.

Bless you my son.