Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: au
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2014-07-13 08:49        
     
I have been playing ARMA for a while now and I cannot find my friends server(he uses the in game server).
This started about a week ago and none of my friends can fine each others servers. I have looked at many different threads and forums and they all say the same the same, basic thing(check filter settings, turn firewall off etc)

We can find all the other servers like DayZ and other but not each others.
Some of us have port forward and other haven't, we haven't needed to before.
We have some mods but they never caused any issues.

About a month ago I could only find his match with his IP in remote but now I cannot find it at all.

Any help would be greatly welcome and if there is a fix that would be amazing.
If you have any questions about this or I have not provided enough detail, please tell me and I will add it.


Author Message


Posts: 2
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#2 Posted at 2014-08-01 21:19        
     
I'm also having the same problem. I'm able to find my units server box through the remote IP... however, It doesn't allow me to connect. It says...


Cannot register host; host not registered.


Advertisement


Author Message


Posts: 1
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name: Sgt.Eversman

 
#3 Posted at 2014-08-08 19:53        
     
I had the same problem but i found a solution!

Use Hamachi and create a new network. Let all your mates join and give them the IPv4 IP. Now create a normal in-game Arma 2 server in LAN mode. Now your friends just have to click on remote (also set on LAN) and paste the IPv4 IP. After clicking remote the server should show up in a few seconds!!!