Forum Jump :

Author Message


Posts: 67
Rank:


Level: Member

Country: nl
Location: The Netherlands
Occupation: Joint Tast Force 141
Age: 22
In-game name: 2LT D.Reynaert

 
#1 Posted at 2014-08-05 19:58        
     
I'm running on the 1.63 patch, therefore I am unable to join most servers which still run on 1.62. I tried to reinstall my game and install the 1.62 patch again, it worked 1 time then my withSIX Launcher said I was running on 1.63 again while my beta patch was 1.62.

This might sound confusing since this is confusing the hell out of me and I don't know what to do, I've tried to search solutions on the withSIX site itself but it didn't help me any further.

So my question is: How can I get back on the latest 1.62 patch without my game updating to 1.63 again.


Author Message

ir0n  



Posts: 33
Rank:


Level: Member

Country: de
Location: Bayern/Munich
Occupation:
Age:
In-game name: Iron

 
#2 Posted at 2014-08-07 20:25        
     
I think you can change it in the Steam opions of Arma 2 OA, under betas you can change to 1.62 :) I hope this helped you

http://steamcommunity.com/id/ir0nboy/
"You just don't in the 21st century behave in 19th century fashion by invading another country on completely trumped up pre-text" -John Kerry

Advertisement


Author Message


Posts: 67
Rank:


Level: Member

Country: nl
Location: The Netherlands
Occupation: Joint Tast Force 141
Age: 22
In-game name: 2LT D.Reynaert

 
#3 Posted at 2014-08-08 13:48        
     
Problem is I don't have it on Steam, I got the original CD.


Author Message

ir0n  



Posts: 33
Rank:


Level: Member

Country: de
Location: Bayern/Munich
Occupation:
Age:
In-game name: Iron

 
#4 Posted at 2014-08-08 14:08        
     
Then you have to activate it on Steam^^^ you can use the cd key for this :)

http://steamcommunity.com/id/ir0nboy/
"You just don't in the 21st century behave in 19th century fashion by invading another country on completely trumped up pre-text" -John Kerry