Forum Jump :

Author Message


Posts: 4
Rank:


Level: Member

Country: pt
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2014-08-26 18:58        
     
Hello fellow armaholics. First time posting on this forum, though i've been coming to armaholic for years and years.
So, basically, i setup a simple mission : 3 or more planes/armored/cars/something that runs on fuel, AI as leader, me being the last member in the group (dont like playing as leader in SP, ill eventually outsmart the AI...stops being fair). Zero % fuel on every vehicle in the group. Then i add a refuel truck, put a support waypoint just around it, so it doesnt have to move. I notice the driver leaving the truck, which means the waypoint is doing it's thing. Then i notice everyone in my group reporting out of fuel - then the leader does a weird and plain dumb thing. Instead of calling support refuel truck to each of their positions, The leader orders each member of the group to GO to the refuel truck for fuel...so....yeah....i have no legs, but im expected to walk, get it?
The problem is pretty obvious, i guess. I have a heavilly modded OA, so i did the following - went on ArmA 2, which only has CBA and tried the same - exact same result.
Kind of left me surprised in a bad way here, because i didnt even get to experience that issue that lots of people report about the support trucks (refuel, rearm, repair) stopping too far to actually support at all.
So, if it were for the trucks being too far, id fix that quickly. Problem is, i dont even get close to that.
So, if anyone could give me some kind of hint or something, id really appreciate it.
Thanks!






Tags: Ai, Bug, Refuel