Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: br
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2015-05-14 04:30        
     
Hello, I'm sorry if this is not the right subforum...

I've been trying to install the Iron Front Conversion for Arma 3 through Play WithSix without sucess:

I've bought Iron Front on Steam,
Found @IFA3 on Play WithSix
Then I started downloading and installing it, at one point it showed "Downloading Community Patch", that download was going to take a while, after some time I had to turn of the PC, expecting to keep downloading later... But, later, when I tried to finish it, it showed "summing mod" instead, that process was quite fast, and then it seemed that Ifa3 was ready to launch.
When I presses "lauch" though, a message poped up "Click Ok to start the converting, this process may take several minutes", I clicked ok, and it started "summing mod" again, after some minutes it would show "ready to launch" again, put when trying to launch, the same happened again, over and over again... I gave up after repeating the process 3 or 4 times, I've tried completely reinstalling the mod again, but it did not work...

What mainly bugs me is that the "Community Patch" that was estimated to take several hours, never showed up again since when I had to abort its download...

Any ideas?