Forum Jump :

Author Message


Posts: 23
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 21
In-game name:

 
#1 Posted at 2015-08-29 14:52        
     
This is anoying me does anyone know how to fix this. Thanks in advanced. It worked Perfect on A3 But not at A2OA

The Error is:

'|#|];'
Error missing ]

{ _x setMarkerAlphaLocal 0 } foreach [
"atm",
"atm_1",
"atm_2",
"atm_3",
"atm_4",
"atm_5",
"atm_6",
"atm_7",
"atm_8",
"atm_9",
"atm_10",
"atm_11",
"atm_12",
"atm_13",
"atm_14","
"atm_15",
"atm_16",
"atm_17",
"gangArea",
"gangArea_1",
"gangArea_2",
"gangArea_3",
"vehDealer",
"vehDealer_1",
"vehDealer_2",
"vehDealer_3",
"vehDealer_4",
"vehDealer_5",
"vehDealer_6",
"vehDealer_7",
"vehDealer_8",
"vehDealer_9",
"vehDealer_10",
"vehDealer_11",
"vehDealer_12",
"vehDealer_13",
"vehDealer_14",
"vehDealer_15",
"vehDealer_16",
"vehDealer_17",
"vehDealer_18",
"vehDealer_19",
"resource",
"resource_1",
"resource_2",
"resource_3",
"resource_4",
"resource_5",
"resource_6",
"resource_7",
"resource_8",
"gasStation",
"gasStation_1",
"gasStation_2",
"gasStation_3",
"gasStation_4"
];


Author Message


Posts: 635
Rank:


Level: Member

Country: uk
Location: N.W.
Occupation:
Age: 32
In-game name: big_wilk

 
#2 Posted at 2015-08-29 16:08        
     
"atm_14"," its got that extra "

"atm_14", < should be like this


Advertisement


Author Message


Posts: 23
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 21
In-game name:

 
#3 Posted at 2015-08-29 16:39        
     
yeah i fixed that but still get the same thing

Added 7 minutes later:

nm i fixed i i feel so dumb i was calling the wrong script

This post was edited by DaThrillerKiller (2015-08-29 16:46, ago)