Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location: New York
Occupation:
Age: 25
In-game name: lowheartrate

 
#1 Posted at 2015-08-30 04:01        
     
I have been trying to get on Arma 2 DayZ mod to play with some friends but can't seem to even get into any server that I join. When I get to the Arma 2 program it either just keeps me at the main menu and/or says "Session Lost" upon joining one.

I have tried doing the following to fix this (All failed):
  • Verifying game cache of Arma 2 & Operation Arrowhead
  • Reinstalling Arma 2 & Operation Arrowhead
  • Reinstalling DayZ Launcher
  • Launching the game with the Epoch mod enabled and connecting to server from remote host.

The only thing that I can think of that I haven't done yet is re installing the mods from DayZ Launcher but I have already verified them through the launcher with the files that it said I was missing. No matter what I did it doesn't let me in any server.

I have googled this problem and have followed steps given to me from others and nothing has worked. That is why I am posting here!

Best regards,
Codi / lowheartrate

Added 22 minutes later:

SOLVED : The reason why I couldn't connect to the servers is because I was family sharing the game and tried to connect to the servers from a different account. Didn't realize it was restricted to the account that Arma2 and Operation Arrowhead was purchased on.

This post was edited by lowheartrate (2015-08-30 05:36, ago)






Tags: Session Lost