Forum Jump :

Author Message


Posts: 3
Rank:


Level: Member

Country: ae
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2015-09-20 17:50        
     
Hello everyone,

[img]http://imgur.com/qiz50Xv[/img]
I'm new to this site so if this is posted in the wrong place then I apologise in advance!
Anyway, the problem I am having is when I go into Arma 2 and play say Wasteland/DayZ (doesn't matter what gamemode) I get a black box near the top of my screen and it stays there the whole time, looks like something from cmd.exe, I don't know what to type in on Google so I can't find a fix, If anyone can help it would be greatly appreciated!
Also I have tried redownloading and verifying my game cache via Steam! Thanks for reading!

-Elo

This post was edited by EloLite (2015-09-20 18:04, ago)


Author Message


Posts: 526
Rank:


Level: Member

Country: us
Location:
Occupation:
Age: 46
In-game name:

 
#2 Posted at 2015-09-20 18:01        
     
Hi, Post a screenshot if you could.


Advertisement


Author Message


Posts: 3
Rank:


Level: Member

Country: ae
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2015-09-20 18:05        
     
# Gunter Severloh : Hi, Post a screenshot if you could.

Screenshot added


Author Message


Posts: 1189
Rank:


Level: Member

Country: tr
Location:
Occupation: Computer Science student
Age: 23
In-game name: Wak

 
#4 Posted at 2015-09-20 18:32        
     
Looks like you're starting the game with the -showScriptErrors parameter. Just disable it on whatever launcher you're using or delete it from your command line parameters.

Sometimes I like to think as I started the whole "earplugs" thing.

W0lle: The only advice I can give you is: Do not try to understand BI. You will not succeed and it only makes your brain go boom. I would even go so far and say that not even they understand their own actions :-D.

#define getDamage getDammage

Author Message


Posts: 3
Rank:


Level: Member

Country: ae
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2015-09-20 18:37        
     
That simple, thanks man!