Forum Jump :

Author Message


Posts: 34
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2016-05-31 23:56        
     
Hey guys so this is kind of weird and im wondering if anyone has had this issue. Now before experiencing this issue I downloaded Kunduz Afghanistan and updated some drivers. At the same time I noticed at loadup I get this when it is initializing addons, "AiA_Core addon requires a3_f_Gamma_UAV_offroad"; So okay I "okay'd" through that and loaded up the game and then started experiencing this. When I load a map in editor and hit preview (even before doing any editing and putting a vanilla guy down) if you look to the horizon, the section between the land and the actual sky is black. The clouds are black, however when you look straight up it is a whitish faint blue.at first I thought it was just kunduz afghan map that had this problem buti tried every other map and they have the prob too. So I deactivated kunduz map, no change. I rolled back my drivers to what they were prior to this happening..no change. Something to note...I have AiA terrain pack, back before CUP took over. However I had no problems prior to getting kunduz afghan and prior to updating my drivers. Also I get it when Kunduz is deactivated.

Im deactivating kunduz afghan by just using the toggle on the arma 3 launcher, mod section. Could it be that with the afghgan map, it added files into arma 3 that requires the new CUP Terrain Core? I hope someone else has experienced this, and has a resolve because it really sucks. Im more distracted by the black sometimes dark blue sky than I am the game. I also feel like im in some alien world and that doesn't jive well with arma 3. Thanks all for any feedback.


Author Message


Posts: 356
Rank:


Level: Member

Country: it
Location: Somewhere
Occupation: Trying to be different from the mass
Age: 24
In-game name: Jack

 
#2 Posted at 2016-06-01 01:04        
     
Same issue here.

This is really what it looks like:


The problem occurs after updating the game to 1.60.
The first time I loaded the game, the issue appeared on every map, addon and vanilla Stratis and Altis.
Later it happened only on addon maps.
Don't know what's causing it.
Gonna try and update CBA.

Added 6 minutes later:

Nothing after updating cba. I guess I'm gonna try my addons one at time to see if someone is causing the issue.

Added 19 minutes later:

So far I've discovered it happens A2 or A1 maps only. Indeed Wake Island is created for A3 and the black sky does not happen on it.
Exception for MCAGCC 29 Palms, Thirsk and Thirsk Winter. But they are without trees since I've disabled All in Arma Terrains.

Added 3 minutes later:

So, I think it is something related to the trees from A2 and A1.
A2 maps which used trees from AiA Terrains showed the error. After disabling AiA, those maps are without trees, but the error is gone on them.
On Kunduz map, the A2 trees are there even without AiA, and the error is present.

Added 9 minutes later:

Also, I found this line in the .rpt file: "Conflicting addon AiA_Worlds_SkyTexture in 'AiA_Worlds\skytexture\', previous definition in 'AiA\Worlds\skytexture\'
" and these:

.rpt:
2:31:00 Warning Message: Cannot load texture ca\data\data\sky_clear_lco.paa.
2:31:01 Warning Message: Cannot load texture ca\data\data\sky_clear_lco.paa.
2:31:01 Warning Message: Cannot load texture ca\data\data\sky_almostclear_lco.paa.
2:31:01 Warning Message: Cannot load texture ca\data\data\sky_semicloudy_lco.paa.
2:31:01 Warning Message: Cannot load texture ca\data\data\sky_cloudy_lco.paa.
2:31:01 Warning Message: Cannot load texture ca\data\data\sky_mostlycloudy_lco.paa.
2:31:01 Warning Message: Cannot load texture ca\data\data\sky_overcast_lco.paa.

Added 3 minutes later:

Others also having problems with update 1.60, here you can read:

https://forums.bistudio.com/topic/191143-mod-issues-with-160/

https://forums.bistudio.com/topic/191021-160-terrain-config-update-example/


It is of course related to the new lighting system, so basicly we have to wait that authors of the maps update them, or use CUP Terrains in the mean time because it seems they already updated the values of the lighting for their maps :-)

This post was edited by DeltaForce (2016-06-01 02:02, ago)


Advertisement


Author Message


Posts: 34
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2016-06-01 02:20        
     
Yup that's exactly what mine looks like. Thanks for the response man. Appreciate it. I didn't even notice the game update. Do you have CUP terrains/core/maps? I'm wondering if I download them and install it might fix the issue. I havnt tried all maps but ive tried a couple. the ones I know are from the aia terrain rahmadi, takistan, kunduz of course. Are you also getting that error message?

Hm..so you think maybe it was a fluke that it just decided to happen after downloading kunduz afghan? because its very strange we have that correlation. Did you notice it after downloading kunduz or did you have it prior? Did it start today for you as well? Sorry with all the questions dude, just trying to get this layed out. Thanks again for the info.


Author Message


Posts: 356
Rank:


Level: Member

Country: it
Location: Somewhere
Occupation: Trying to be different from the mass
Age: 24
In-game name: Jack

 
#4 Posted at 2016-06-01 03:37        
     
No man, the answer to all your questions is only one: the 1.60 update.
And since the AiA project is dead, it will no more be updated and that means that the maps from it will never be corrected to work with 1.60 game update.
So the only choice is to stick with CUP Terrains pack.
Also, at the moment I think there is nothing to do with Kunduz unless it will be included in CUP Terrains which, at the moment, only includes the original maps from ArmA 1 and ArmA 2.
For every other addon map, like Kunduz, that are not original of any A1 or A2, we have to wait the map's author to update it.

No problem for your questions anyway, glad to help :-) ;-)

This post was edited by DeltaForce (2016-06-24 15:18, ago)


Author Message


Posts: 34
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#5 Posted at 2016-06-01 07:36        
     
well isn't that just the craps. oh well...could be worse. Thanks again bud, for the feedback, much appreciated :)


Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#6 Posted at 2016-06-01 09:19        
     
Hey guys, this is also happening to my ifa3 mod, is it the same problem?


Author Message


Posts: 356
Rank:


Level: Member

Country: it
Location: Somewhere
Occupation: Trying to be different from the mass
Age: 24
In-game name: Jack

 
#7 Posted at 2016-06-01 12:57        
     
greenwaya

Kunduz got updated so you might want to give it a try. I think should work now.

# my name jef : Hey guys, this is also happening to my ifa3 mod, is it the same problem?

Yes, that's definitely the same reason.

This post was edited by DeltaForce (2016-06-01 16:37, ago)


Author Message


Posts: 34
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#8 Posted at 2016-06-01 16:52        
     
# my name jef : Hey guys, this is also happening to my ifa3 mod, is it the same problem?


Glad they got an update for Kunduz, wanted to use it so bad. lol. HEY you, jef dude...I fixed the majority of the maps by switching to CUP terrains. :) but yeah, all the other user made maps will have to have their own updates for a fix.

Added 49 seconds later:

# DeltaForce : greenwaya

Kunduz got updated so you might want to give it a try. I think should work now.



Yes, that's definitely the same reason.

thanks DeltaForce :


Author Message


Posts: 356
Rank:


Level: Member

Country: it
Location: Somewhere
Occupation: Trying to be different from the mass
Age: 24
In-game name: Jack

 
#9 Posted at 2016-06-02 23:19        
     
No problem ;-)


Author Message


Posts: 7
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#10 Posted at 2016-06-03 19:33        
     
i still get the dark effect even with the updated maps :(


Author Message


Posts: 356
Rank:


Level: Member

Country: it
Location: Somewhere
Occupation: Trying to be different from the mass
Age: 24
In-game name: Jack

 
#11 Posted at 2016-06-06 13:53        
     
Which ones?


Author Message


Posts: 7
Rank:


Level: Member

Country: uk
Location:
Occupation:
Age:
In-game name:

 
#12 Posted at 2016-06-07 15:20        
     
# DeltaForce : Which ones?
kunduz did work then it went back to black the issue maps work fine , i reinstalled the cup packages from fresh but they still are dark?


Author Message


Posts: 356
Rank:


Level: Member

Country: it
Location: Somewhere
Occupation: Trying to be different from the mass
Age: 24
In-game name: Jack

 
#13 Posted at 2016-06-07 18:06        
     
I'm really not sure what causes the problem.
Have you removed the older maps? Older CUP maps of AiA maps?


Author Message


Posts: 2
Rank:


Level: Member

Country: de
Location:
Occupation:
Age:
In-game name: Predator

 
#14 Posted at 2016-06-08 02:44        
     
Hi I have of course (had) and found a solution the same problem.

Affected by the update was A3MP MAPPACK
The sky was black as yours.

Solution: Go to C: \ Program Files (x86) \ Steam \ SteamApps \ common \ Arma 3 \ Addons

Opens with the PBO Manager "data_f"
copy everything.


go to C: \ Program Files (x86) \ Steam \ SteamApps \ common \ Arma 3 \ @ A3MP \ addons
Opens with the PBO Manager "A3MP_Data3"
Paste everything.

DOWNLOAD FIX MAPPACK @A3MP for Arma3 Version 1.60
go to C: \ Program Files (x86) \ Steam \ SteamApps \ common \ Arma 3 \ @ A3MP \ addons
http://www.file-upload.net/download-11657854/A3MP_Data3.rar.html

[/url]


[/url]

This post was edited by Charmed-Life (2016-06-08 15:32, ago)


Author Message


Posts: 1
Rank:


Level: Member

Country: id
Location:
Occupation:
Age:
In-game name:

 
#15 Posted at 2017-10-15 06:39        
     
# Charmed-Life : Hi I have of course (had) and found a solution the same problem.

Affected by the update was A3MP MAPPACK
The sky was black as yours.

Solution: Go to C: \ Program Files (x86) \ Steam \ SteamApps \ common \ Arma 3 \ Addons

Opens with the PBO Manager "data_f"
copy everything.


go to C: \ Program Files (x86) \ Steam \ SteamApps \ common \ Arma 3 \ @ A3MP \ addons
Opens with the PBO Manager "A3MP_Data3"
Paste everything.

DOWNLOAD FIX MAPPACK @A3MP for Arma3 Version 1.60
go to C: \ Program Files (x86) \ Steam \ SteamApps \ common \ Arma 3 \ @ A3MP \ addons
http://www.file-upload.net/download-11657854/A3MP_Data3.rar.html

[/url]


[/url]

is this for A3MP ? or does this applies to AiA TP ?