Forum Jump :

Author Message


Posts: 16

Level: Member

Country: us
In-game name:

#1 Posted at 2016-06-18 03:13        
I am wondering if others are having issues with sector control missions. When testing sector control missions in the Eden editor sometimes the sectors will all show up fine, but randomly and frequently (every 2-4 tests usually) a sector will not show up, or no sectors will show up, or respawn tickets will not show up. I have tested in multiplayer and single player and exported and tried playing outside the editor in MP and SP with the same result.

There does not appear to be any consistency to when it happens and I have tested it repeatedly without making any changes, i.e. I will launch in SP or MP and everything is there, return to the editor and relaunch immediately and something or everything is missing.

I had this problem before the most recent update, and I believe during the one previous to that. I do not believe this problem existed around January/February. I am using Eden Enhanced and wondered if that could be part of the problem (one of the few theories I have not checked yet) but wanted to find out if anybody else is having this issue.