Forum Jump :

Author Message

Maci  



Posts: 2
Rank:


Level: Member

Country: it
Location:
Occupation:
Age: 41
In-game name:

 
#1 Posted at 2020-08-16 17:35        
     
Hi everyone.
I rented a server to run Arma2 OA but when I open the file the error 0xc000007b immediately comes out. I have installed all the .net frameworks, all the visual studios and all the directx, but the program doesn't want any to work.
How do I solve the problem? Please, I love Arma2 OA


Update:

Scanning the arma2oaserver.exe file with VirusTotal, it tells me that arma2oaserver.exe opens the following files:

Opened files:
C: \ WINDOWS \ system32 \ winime32.dll
C: \ WINDOWS \ system32 \ ws2_32.dll
C: \ WINDOWS \ system32 \ Ws2help.dll
C: \ WINDOWS \ system32 \ psapi.dll
C: \ WINDOWS \ system32 \ imm32.dll
C: \ WINDOWS \ system32 \ lpk.dll
C: \ WINDOWS \ system32 \ usp10.dll
C: \ WINDOWS \ system32 \ winmm.dll
C: \ WINDOWS \ system32 \ dsound.dll

In the system32 folder of Windows server 2016, these files are all but one: winime32.dll

The thing is, this dll file can't find it anywhere
Could this be the problem?


That you know, does it work on Windows server 2016 or not?

This post was edited by Maci (2020-08-17 17:34, 41 days ago)


Author Message

Maci  



Posts: 2
Rank:


Level: Member

Country: it
Location:
Occupation:
Age: 41
In-game name:

 
#2 Posted at 2020-08-18 23:01        
     
I formatted and reinstalled Windows server 2016.
Strange but now it works. I don't know why ... even before the WS2016 installation was clean.
Now it works but the server crashes a lot. Maybe it stays up for a few hours, sometimes less, then crashes.
Are there any solutions for this?