Forum Jump :

Author Message

Joker  



Posts: 467
Rank:


Level: Member

Country: uk
Location: Hertfordshire.
Occupation:
Age: 26
In-game name: IV

 
#16 Posted at 2009-04-26 08:08        
     
Yeah same, was running on normal specs and my FPS was around 20 - 30 fps, and now i'm running on high and it's 40 ish.
Good job BI! :thumb


Author Message


Posts: 7
Rank:


Level: Member

Country: au
Location: Darwin. NT
Occupation:
Age: 26
In-game name:

 
#17 Posted at 2009-04-27 06:51        
     
Cool, i downloaded 1.16b and its slighlty improved in performance from about 10-25 to 15-30 but my comp shoudl still run it alot better! :(

What should i set my video options as?? any tips?

My pc specs:
AMD Athlon dual core proseccor 4800 2.5GHz

3.00 GB of RAM ddr2

and an ATI Radeon 4850
that just the basic im still not to sure on the rest :)

One of the youngest diehard arma fans :>

Advertisement


Author Message


Posts: 8
Rank:


Level: Member

Country: it
Location:
Occupation: PC support
Age:
In-game name:

 
#18 Posted at 2009-05-25 20:10        
     
I updated the game to the 1.16b but when i start the dedicated server i still can read "Arma Console Version 1.14"

Is it Right?

Only the client is updated? the server is still 1.14?

tnx

8)

=DuM3D0

EDIT:
Ok i found how it work, there is 2 new .exe in the Beta folder under your armed assault folder, you have to use these .exe to start the game with the new patch.

This post was edited by DuM3D0 (2009-05-25 20:46, ago)

Cogito Ergo DooM