Forum Jump :

Author Message


Posts: 2
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name:

 
#1 Posted at 2009-08-20 04:55        
     
We have been playing the Domination maps in Arma II for the last couple weeks, and one of the side missions keeps giving us a bit of a headache, and we are not sure if we are doing something wrong of if it is a glitch in the mission, so we assume it is us. The side mission we are having problems with is the Capture the Flag to Provoke the enemy. We clear out the town of all enemies, and we cannot take the flag. We have tried blowing it up, no go, tried emptying all our gear to make room, no go, and even tried doing it with different class kits. No go. Is there something we are missing, or maybe we are just outright blind?

Thanks in advance

Korinthius


Author Message


Posts: 118
Rank:


Level: Member

Country: nl
Location: Behind PC
Occupation: Gaming, Work
Age: 44
In-game name:

 
#2 Posted at 2009-08-20 10:51        
     
It's a bug, we found it aswell.

Bug

There's also a score bug... also mentioned

Intel i7-860 @3,6GHz | Asus P7P55D Pro | 8Gb @ 1600MHz (Corsair Dominator) | XFX 5870 XXX | Audigy 2 | 2TB SATA RAID | Logitech Z640 THX | DELL 2407 | HOTAS Cougar | TrackIR 4 pro

Advertisement


Author Message


Posts: 2
Rank:


Level: Member

Country: ca
Location:
Occupation:
Age:
In-game name:

 
#3 Posted at 2009-08-20 16:23        
     
Well at least it is not just us who are having the problem, we thought we were going stupid, or at least more than normal. Guess we will look into removing those side missions if possible until resolved.

Thanks again

Korinthius