Advertisement

  P:UKF Weapon Pack for OA small patch released
Mods and Addons
 

da12thMonkey informed us he released a small hotfix for his recently released UKF Weapons Pack on the BI forums.
This hotfix is only required when you have already downloaded the original version 2.00 of the UKF Weapons Pack!
We have updated our main archive with this hotfix so when this is the first time you download the UKF Weapons Pack addon you do not need Patch#1!

    Changelog:
  • Hotfix for 'dependent on deleted downloadable content' error in some missions


Written on 2012-04-06 20:05 by da12thMonkey  

User submissions

Submit News Submit Files

Advertisement