Author: Foxhound
Author Website: http://www.ecsteam.online.fr/

Requirements: No addons required

Version: 1.0.1.02
Signed: Yes

Short description:

Date: 2009-02-10 12:17


Comments: (2)
Rating:



 





1371-armaecs1.jpg

ECS Themis compatibility component
by
ECS Team & KillSwitch


Description:
Themis is a compatibility component designed to link ECS and Extended Eventhandlers dependant mods to ArmA.


Installation:
To use this component simple copy and paste the themis.pbo and themis.pbo.ecs.bisign files to your "ArmA\@ECS\Addons\" folder.
This component is only required if you are using "Extended_Eventhandlers" with ECS and are experiencing problems or compatibility issues with those other mods.

Note:
If you have a dedicated ECS Server install and you load "Extended_Eventhandlers" mods on that server you will need this file.

Please make sure you remove any previous version of The,is before installing this patch.


Included .pbo files:
Themis.pbo


Version:
v1.01.02
- Fixed compatibility for XEH 1.9/ Ace 1.01 and later

v1.0.1.01
- Fixed Air entry

v1.0.1
- compatibility fixe for XEH 1.8


Forum topics:
- ecsteam forums
- Armaholic forums




Enable javascript to be able to download from Armaholic please!



Tags: No tags