Author: V. Berlioz
Author Website:

Requirements: Advanced Armor Plate Mod, WarfareThai EX

Version: 1.02
Signed: No

Short description: This patch requires both AAPM 2.4 and Warfarethai enabled and installed. It will increase vest capacity so that Warfarethai users can equip AAPM armor inserts with ease.

Date: 2018-05-06 22:17


Comments: (0)
Rating:



 







AAPM: Warfarethai Compatibility Patch

by
V. Berlioz


Description:
This patch requires both AAPM 2.4 and Warfarethai enabled and installed. It will increase vest capacity so that Warfarethai users can equip AAPM armor inserts with ease.


Installation:
To install AAPM: Warfarethai Compatibility Patch
you should use modfolders to keep it seperate from the official game content to prevent issues.
With Arma 3 you can use different ways to set up your modfolders to use custom content you have downloaded.
Please visit the Arma 3 Mod install instructions page for more information about using custom mods and addons in Arma 3.


Included files:
SCT_Compat_Thai.pbo


Changelog:
v1.02
Introduced some easter eggs.

v1.01
v1.00



- Advanced Armor Plate Mod
- WarfareThai EX


Steam Workshop:
- Subscribe




Enable javascript to be able to download from Armaholic please!



Tags: Addon,   Miscellaneous,   Compatibility,   Vest,   Armor