Forum Jump :

Author Message


Posts: 7
Rank:


Level: Member

Country: us
Location:
Occupation: Ex Military
Age:
In-game name:

 
#180433 Posted at 2015-06-23 01:13        
     
Somehow I've set Wordpad to open all .hpp files. I've gone through the control panel/default programs/set default programs to see if I could uncheck .hpp files. Windows doesn't show that Wordpad is set at the default program, but it IS.

How do I revert my .hpp files back to normal without Wordpad screwing them up? They don't even register as .hpp files anymore, the .hpp extension is missing at the end of the file. Even if I delete them unzip a new addon, all the .hpp files have the f'ing wordpad icon on them.

My other option is to "open with", the only 2 options are wordpad and notepad. I don't want EITHER.