Forum Jump :

Author Message


Posts: 1
Rank:


Level: Member

Country: us
Location:
Occupation:
Age:
In-game name:

 
#187889 Posted at 2016-03-05 00:05        
     
Hey there I'm new to ARMA and this mod sounds like exactly what I need however I can't seem to get it to work. :(

Now I may be new to ARMA but I am not new to game modding and the actual act of installing mods on ARMA seems pretty straight forward so I am pretty sure I am doing everything right, of course if I am making some noob mistake please let me know.

The problem is that none of the keys for the mod are working and in the CBA configure mod controls menu C2 does not show up, I have tried it with just CBA and C2 and with other mods installed, I get options to change keys for other mods in the CBA menu but not C2.

Here are some screen shots showing the problem
<blockquote class="imgur-embed-pub" lang="en" data-id="a/bJ0oA"><a href="//imgur.com/a/bJ0oA">ARMA 3 C2 problems</a></blockquote><script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script>
EDIT:Interesting, when I preview the post the album embeds properly but not when I finalize the post, weird, well here is a link to the imgur album
http://imgur.com/a/bJ0oA

EDIT2: I am using the latest version of all mods, all were downloaded today, March 4th, while digging around to see if I could find any info I did find this on the CBA GitHub under the known issues for the current release:
The old keybinding bug. Some CBA keybinds might not appear in the controls menu. While the script error was fixed, we are still working on a solution to make even corrupted profile key entries appear.
The easiest currently known workaround is to create a new user profile.


I'm not even sure if that has anything to do with the current issue, seeing as this is referring to kybinds not showing up, not mods being entirely missing from the menu. I did try using an older version of CBA (2.3.0) just to see if that changed anything, it didn't, and I couldn't find an older version of C2 to try either. Being new to ARMA I'm not entirely sure what they mean by new user profile so I haven't tried that workaround.

EDIT 3: The mod is working, but I still can't see the key binds in the CBA menu

Let me know if there is anything else I can provide to help figure this out.

This post was edited by AkiraR (2016-03-08 03:27, ago)